Jump to content
Appliance Offers

Search the Community

Showing results for tags 'washer'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General washing machine topics
    • UK Washing Machine Repair Questions
    • Washing machines - general discussions
    • Washing machine reviews
    • Environmental issues and the washing machine
    • Mini washing machines. Small washing machines. Portable washing machines
    • Consumer issues - washing machines
    • What's on the main Whitegoodshelp.co.uk site?
  • Forums about specific washing machine brands (NOT repairing them)
    • AEG washing machines
    • Ariston washing machines
    • Beko washing machines
    • Bosch washing machines
    • Candy washing machines
    • Hoover washing machines
    • Hotpoint washing machines
    • Indesit washing machines
    • I'm UNDECIDED
    • ISE washing machine
    • John Lewis brand washing machines
    • LG Washing machines
    • Miele Washing machines
    • Samsung Washing machines
    • Siemens washing machines
    • Zanussi washing machines
  • DIY washing machine repairs
    • Hoover washing machine repairs (UK)
    • Hotpoint (& Creda) washing machine repair (UK)
    • Non brand specific UK washing machine repairs
    • Other UK washing machine repairs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. Hello, I have an eight year old Hoover washer/condenser dryer (VH W654D-80) which has recently developed a knocking noise on fast spin after my daughter badly overloaded it. However Ii had been moving around a bit more than usual prior to this. I don't think it is bearings or spider, but the shock absorbers might be soft and need replacing. Where the noise seems to be coming from is a part of the dryer at the top of the machine which is lose. I believe this is the heater fan, (and coincidentally the dryer trip switches cut the circuit any time the dryer is used so I suppose the unit is broken, it is certianly stiff and dry to turn), and there are two accessible bolts, but these don't hold it on and removing them doesn't release it. I think I need to lift the top part to access and tighten the bolts which do actually hold it down. Can anyone advise me how to do this please? I have just found a video online https://www.youtube.com/watch?v=R7aOO702DCg with a very similar machine with a defective heater but he isn't dealing with the fan itself, though it looks like I might have to remove the top of the heater to release the fan? Any advise would be most welcome, thanks.
  2. Hi! we have a maytag bravo washer that doesn't work. It will sense and spin. But when it gets to agitate and rinse the timer will skip from 32 mins to 4 mins. And will start to drain.The clothes will come out dripping wet. Thanks in advance!
  3. I have a BEKO WDX8543130. Over the last 2 weeks the drying function has not been working properly. It washes fine. Then we set it to cupboard dry. It sometimes needs a bit longer so we set it to dry a bit more. After the cycle has finished it comes out soaking wet. It's happened about 5-10 times now. Anyone experienced this before?
  4. Hi, I have a top load Amana washing machine. Yesterday I replaced the drive belt as well as the pump. After installing everything, I ran it to see if it worked and water spewed out of the pump. I went and got another pump and everything seemed to work. Today my daughter ran 4-5 loads of laundry through it and on the last load it began making a load motor type sound. She said it had a mechanical like smell. The washer appeared to be done but when she opened it, the washer had not drained. She tried to restart it and all it did was spin. It did not drain but there does appear to be a puddle on the floor in the rear of the washer. What could possibly be wrong with it now? Thank you
  5. Hi everyone, I'm wondering if you can help me please. I have a Hotpoint WDL520 Aquarius. As of today, the dryer isn't working properly. Clothes are coming out hot and wet, and steam billows out when you open the door. I've read several other topics, and looked in the FAQ section, but I don't think any of them apply. The drum is turning, and I can hear water running as normal when the dryer starts (the second or so of running water you hear then stops and the dry cycle starts) so I'm thinking that it's not a problem with the solenoid that supplies cold water, would I be correct? Is there any other fault or part that causes this problem? Hopefully something I can fix myself! I have a multimeter, so I can test the solenoid at the same time as other options if this is necessary. I'm just a little unsure of how to test it. Also, do I need to get the cover off to do so, or is it accessible from the outside of the machine? I'm not at home right now, and I've been asked (ordered) to fix it tomorrow, so I can't actually look at the machine, I've just gone through a few things over the phone, that's how I know that some kind of water is still running when a dry cycle is started. Thanks for your help! Andy
  6. I have a bosch exxcel washer dryer, around 4 years old. It has been getting stuck at the end of the cycle on 1 minute on most cycles, but always works on super quick programme with no problems. Over the weekend, even the super quick is failing to drain the water away, with water sat in the drum. The filter is clear. Out of curiosity, I disconnected the waste pipe from its normal drain point (it is normally connected to the u-bend of the waste pipe from the kitchen sink). The trap and pipework are clear, and and although there is a bit of gunk on the inside of the hose - it appears to be clear. The sink drains very rapidly - i.e. if I fill it and take the plug out it is free draining, so I dont think this is the problem. I then placed the hose in a bucket on the floor and ran the normal cycle - and hey presto - it completed the cycles without stopping/hanging. Could it be the pump ?- I am wondering if placing the hose in the bucket allows the pump to discharge more freely - I did notice that when the drum discharged quite a lot of the grey gunk lining the waste hose was flushed out. Also if the bucket is on the floor then presumably the pump requires less effort to discharge to water? Would it be better to have a dedicated waste outlet rather than inlet boss on side of sink waste? Should be an issue since it has worked fine for 4 years Or is it something else? I ran the machine on 90 deg C cycle as well, and there is no issue with heater. I
×
×
  • Create New...