Jump to content

Book washing machine & appliance repairs Buy appliance spare parts

Note: The links above are needed to help keep this site running, please consider using them.

Search the Community

Showing results for tags 'spin'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General washing machine topics
    • UK Washing Machine Repair Questions
    • Washing machines - general discussions
    • Washing machine reviews
    • Environmental issues and the washing machine
    • Mini washing machines. Small washing machines. Portable washing machines
    • Consumer issues - washing machines
    • What's on the main Whitegoodshelp.co.uk site?
  • Forums about specific washing machine brands (NOT repairing them)
    • AEG washing machines
    • Ariston washing machines
    • Beko washing machines
    • Bosch washing machines
    • Candy washing machines
    • Hoover washing machines
    • Hotpoint washing machines
    • Indesit washing machines
    • I'm UNDECIDED
    • ISE washing machine
    • John Lewis brand washing machines
    • LG Washing machines
    • Miele Washing machines
    • Samsung Washing machines
    • Siemens washing machines
    • Zanussi washing machines
  • DIY washing machine repairs
    • Hoover washing machine repairs (UK)
    • Hotpoint (& Creda) washing machine repair (UK)
    • Non brand specific UK washing machine repairs
    • Other UK washing machine repairs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 18 results

  1. Hello, My washing machine makes a thudding noise when it's finished spinning. Please see attached video. This has happened twice, that I know of. The cycle appeared to have finished, the display says 'END'. The machine made this sound at irregular intervals of a few seconds. The drum does not move during the thudding. Looking at the light indicators, it does seem that the programme is complete by the time this noise starts. The washing appears to be washed, rinsed and spun dry. When I turn the machine off, on the programme dial, the noise stops and the door click releases. What's happening? Grateful for any suggestions. Beko Washing Machine- Small.mov
  2. Hi! we have a maytag bravo washer that doesn't work. It will sense and spin. But when it gets to agitate and rinse the timer will skip from 32 mins to 4 mins. And will start to drain.The clothes will come out dripping wet. Thanks in advance!
  3. I have a Miele W3985 and I'm puzzled by the spin settings. On the "separate rinse" programme, the spin is limited to 1200, although on a regular wash it can be put up to 1800. If i run this I usually then have to run a separate "drain+spin" programme manually to get the faster spin. Why this restriction? Is there any way to change the config to remove the restriction? Many thanks.
  4. Hi, I Have an Indesit IWME 126 Machine that has decided to stop working. It appears to have 'frozen' in that the green light at 4H is lit up and the door lock lit up but doesnt do anything. If left for several hours I have came back and seen the door lock light flashing but nothing else. I checked the filter and appears clean enough. The other unusual thing is that when I switch off at the wall to release the door lock - I switched it back on and when i closed the door it spins very quickly for a couple seconds and then return to the frozen state. Is this an issue with the brushes? I have tried to change the settings to spin only incase its an issue with the water but doesnt do anything - the hoses appear to be connected ok and no obvious issue there. Thanks for any help. Michael
  5. Hi, my washing machine is not triggering the spin cycle automatically. When I use Normal or Perm Press to start the machine... the timer moves as normal but when it reaches the spin cycle, it just keeps on agitating until the timer reaches off and stops. When I go back to the machine, the clothes are just sitting in dirty water. At this point, the only way to start the spin/drain cycle is by manually rotating the switch to that position and starting the machine. It then spins/drains like normal. So basically... the spin cycle won't trigger automatically but can be manually triggered. Is this a problem with the timer? The lid switch seems fine because when I manually trigger the spin cycle and then lift the lid, the spinning stops. Name: Kenmore 700 Model: 110.28782700 Type: 111-01 Serial: CU4940094 Thanks, -Pete
  6. jd166

    Strange Noise

    Washing machine has started to make rattling noise on free spin. Can anyone suggest what the problem may be? How much a repair would cost?
  7. had a lot of Hotpoint's over the years and they have normally shared the same feature that if when it comes to Spin cycle if the clothes are not distributed the machine will not spin the clothes - the drum will deliberate , slow tumbling back and forth until it balances, (or attempts to balance) the load .. if it cant , then thats it with a Hotpoint its a no go, it wont go into a spin .. the cycle just ends and your clothes come out nearly sopping wet - it must be a nightmare for engineers or hotpoint who phone up hotpoint complaining their machines are 'faulty' and not spinning (even if they have written it into the instructions booklet for the machine) - are hotpoint machines the only ones to have this 'built in feature' that if the load is not balanced it simply will not spin? - or do other manufacturers employ this I wonder? - I just watched a Hoover washing machine on youtube spinning where it went into spin even though it was terribly unbalanced. - it is a bit annoying sometimes when the hotpoints do this mucking about 'will they, wont they spin?' thing but I suppose not only would the machine be a hell of a lot noisier on spin than it should be it must put more fatigue on things like the suspension and springs and other components of the machine if it were to spin unbalanced, so I suppose the lesser of 2 evils is that it comes out wet after going into a no-spin mode. Hotpoint/indesit though (on their LCD panels) should throw up an error code on the display I reckon if they cannot go into spin mode because of non-balanced situation so at least at the end of the wash it will give the user an indication that the stuff never spun.. but mid you I suppose you soon know hen you take them out and they are still wet and that you may have to re-distribute them or add something else into the drum to balance it. Re- spinning and the direction of spinning. Some machines still spin in a clockwise direction but a lot of the washing machines on spin cycle spin anti-clockwise ... now I am in no way a scientist or physicist or whatever and not an expert on centrifugal force .. but having a think about this would clothes come out dryer after a spin on a machine that has an anti-clockwise spin because if its spinning anticlockwise then the water would push outwards with force wouldnt it? - if going in a clockwise direction as its spinning then to water would be going into the middle of the direction of the drum wouldnt it? - or is it the way that centrifugal force works that the water always spins away from the clothes no matter what direction the drum is spinning in?
  8. AEG Lavatmat 52810 Machine works fine on the slow wash cycle and normal rinse and spin cycles. Problem occurs about 1/2 way during the wash cycle, when the drum turns quite fast. At this point the machine sort of has a 'heart attack'. It jolts a bit and makes a loud squeeking noise - sort of like the squeals of brakes in a car when suddenly push foot hard down on the brakes when driving fast (If this makes sense). Then stops that spin. If left alone, it continues with the cycle. Until the next fast spin during the wash cycle. All other cycles work normally. No noise from the mchine. No movement of the machine. The Spin cycle, even on 1200 works with no problems. The problem only happens during the part of the wash cycle when the drum turns fast - which is slower than the speed of the spin cycle, where there is no problem. It does this even when I run the cycle without clothes This problem started suddenly, no changes had been made to where the machine is located or sitting, it had not been moved or knocked. The machine is stable. Stands on a straight flat surface. As it has been for the past 6 years. It is an AEG Lavatmat 52810. It is only used once a week, not over loaded, mostly loaded only 3/4 % of capacity with light weight items. Only 600 spin speed option is used. Once the belt fell off. The belt is in good condition not stretched, worn, torn. The tension of the belt on the things it turns is correct and normal. At the moment I am using the machine until just before the problematic fast wash turning (about 50 minutes into the washing cycle). Then I switch over from the automatic wash cycle to manually selecting individual the rinse cycle. Then use the drain feature. When that is finished, I then switch over to the individual spin cycle. No problems. Sometimes I don’t use this spin cycle, I take the washing out the machine at the end of the draining.
  9. Hi there, After any help we can get really - we have an EU Zanussi F1232 washing machine, the problem is that the spin stops after a few seconds, it tries a few times and then then completely aborts the cycle. Here is a video of the attempted spin in action: https://vimeo.com/190366341 Can anybody diagnose the fault from the video? Many thanks in advance. Alexi
  10. Afternoon, Our Hotpoint WML730 Aquarius washing machine started making a noise during the spin cycle yesterday, this coincides with 'grit' appearing in our water, whether it's related or not I don't know. When I got home from work the water was clear but small speckles of grit were found in the detergent tray, we cleaned this out as well as the filter, where I found 55p I started a quick wash and the washer filled up and the drum turned for a while, as soon as it got to the spin cycle it stopped. I powered the machine off a few times and tried various programmes but nothing appears to work. If I have the detergent tray open then I can see water going in to the tray area, water also appears inside the washer. I've uploaded a few videos to You Tube which will hopefully help in diagnosing the problem. For the record I replaced the carbon brushes approx. 6 months ago as we had a similar issue, I've checked the brushes and they appear OK although I'm not sure if these are again the problem. The drum spins by hand and the belt is in place and hasn't snapped. Any help or advice much appreciated. Thank you. Nick.
  11. Hi there! I have a hotpoint Aquarius wdl540 (wash/dry), and this has not been happening in every wash, but happened enough times to get me worried. Does anyone know the reason why the cycle sometimes starts normally but keeps going forever and won't switch to spin automatically? I noticed this few times and the only thing to do was to pause it and manually change it to spin. Spin works fine, it's that automatic finish to the wash and move onto spinning.. Than you for any help and guidance you can give me!!! Jools
  12. Hi there, I think that the settings are out of sync, as when i go to select spin, it fills rinses but doesn't spin it also takes about an hour to run through and i cant cancel. The spin seems to work on my normal washing setting. Is there anything i can do to fix this? I cant really afford to have an engineer to come out. Thank you Gemma
  13. Our Hoover washer-dryer model 856DG-80 has a serious fault. It has been making a lot of noise, jumping across the room recently. I also noticed that the drum bangs when moved, and I could here some jangling sounds. So, I had a look underneath the machine, and found that the large concrete block has broken in two, plus the attachment to the drum has broken. The photo shows the concrete block, plus all the fixings which were rattling about in the machine (bolts, washers and some plastic). My question is this: is it a write-off, or is this worth paying the £116 to Hoover to come out and fix (and pay for more parts)? Given that the plastic which broke off appears to be off the drum, I am assuming the drum would need replacing, as well as the concrete block. Am I right? Any advice welcome. Thanks!
  14. HI, Have a Hotpoint WMF740, machine washes fine but when it gets to the spin cycle the machine seems to struggle getting it into spin mode, it tries several times then gives up and gives error code F-02. This only happens intermittently. When you switch the machine off and do the manual spin cycle it works (sometimes). I have had the machine open and checked whether anything is caught in the drum but it rotates ok. I have also removed the belt from the motor and the motor spins freely. I rang hotpoint who said it could only be fixed by a hotpoint engineer. The said it is something to do with the board at which I stated if I ordered it i could fit it. Apparently hotpoint can only program the board. Is there anything I can do?
  15. Hoover Vision HD - VHD 9143 ZD Washing Machine What Happened I put in a big heavy carpet rug that probably shouldnt have gone in, but it fit in so I did. After pulling it out, it was a complete mess and I binned it. I also noticed that it was covered in a lacquer kind of gluey substance that was also present on the inside of the main glass door. I did 2-3 empty full temperature washes hoping it would pass, in the end I scrubbed it off with a sponge because it stayed. Then on the next wash of normal cloths, it seemed fine, but the cloths were covered in this lacquer type gluey stuff. So I put the same load back in a further 2-3 times but still it had this gluey stuff on it. Then a final time, I noticed that it filled up with water, then stopped with an error message and would not continue the wash. From memory, I think it was E03. After turning off and back on again, and telling it to begin a new cycle, I would successfully drain out the water, and start again. I would leave it, and come back only to find that the same has happened again. So this time I stayed with it, and shortly after beginning a cycle, I looked like it was struggling to turn the drum! Then to my surprise BANG! (And the dirt is gone! or not in this case!) There was a loud electrically sounding pop/bang from within, and the LCD started flickering the display. I immediately turned off at the switch, and gave it a few moments. After 20-30 mins, I tried to turn on again, but it just loops the flickering LCD... Ive taken the back off, and the top lid, and as an absolute novice, nothing looks out of the ordinary. In face it all looks brand new inside... Id really like to fix this myself with your support because as we all know money is tight and were all feeling it, so please someone help me out. Thanks
  16. I have an old Hotpoint WM52 which has given up doing the final fast spin on any programme. The motor works and drives the drum normally during the wash cycle, but won't go up to fast speed for the spin dry. This started as an intermittent fault but has now become permanent. The machine drains perfectly well - to be sure I cleaned out the drain filter and found only one small 5p coin in it (was hoping for a larger haul), removal of which has not changed anything. I have changed the brushes on the motor - even though they were only changed a year or so ago and I don't use the machine heavily I could see some sparking when the motor turned so for the sake of a few quid (sadly not recouped by drain filter findings) I did it anyway. Sparking has reduced but still no fast spin (I'm assuming a small amount of sparking is normal). I took the motor out to inspect it and noticed that the commutator on the armature looks to have worn down slightly, by less than 0.5mm, where the brushes contact. I took a small electrical screwdriver and ran it between the commutator contacts to remove any residual carbon, but to no avail either. I have read elsewhere that a worn commutator could be the cause of the problem, but before I spend a substantial amount of money on a new armature/motor I would really appreciate some knowledgeable input on the likelihood of this, and anything else I might be able to try. Also, if this is a likely cause, would anybody be able to explain to me why the motor would work normally but not at high speed - is it simply a loading issue? One other possible cause that has just occurred to me, although I admit unlikely, is that I appear to have mislaid a pair of underpants - unless we have a knicker-snatcher in the neighbourhood it is feasible that these have somehow got stuck between the inner and outer drums, possibly wrapped around the spindle, but drum turns freely by hand so we can probably discount this one... is it at all likely? As I said it's an old machine, and I know they do not have a particularly good reputation, but I've had it nearly 10 years when it was given to me second-hand on the understanding that it was on it's last legs then, and I have grown quite attached to it. I like to keep things going as long as I possibly can. Any help/ideas/pointers gratefully received and appreciated.
  17. Hi there I just got a brand new Beko WMB81241LW Washing machine from Currys, a pretty good washing machine for the price seems well made (except for the soap drawer feels a little cheap and nasty when pulling out) and has lots of features. The only gripe I have noticed so far is that an awful lot of water seems to collect at the bottom of the grey door rubber gasket after every wash and the instructions tell you to wipe the door gasket after every wash. However in spinning I think i see that the water splashes up from the bootom of the door gasket and all around the door when spinning and doesnt drain away. Are there any tips/modifications anyone can think of how to get the pool of water to drain back into the drum so then can be pumped out? - I see the manufacturers have put 3 small holes in the gasket presumably to aleviate this problem but they may as well have not bothered putting them there because the water still wells up there, I have checked and the holes are clear of any obstructions so the water should be draining and I cannot see why it doesnt. On another note, I remember years ago a hotpoint engineer telling me they remove the ping-pong eco ball from the sump hose when replacing water pump or hose because the cand get stuck and cause no end of problems and i did that with our hotpoint years ago and left it without the eco ball in it and it worked fine - so I have done the same with this Beko and took the eco ball out of the sump, do you reckon that should be OK doing that on this Beko machine? shouldnt cause any problems should it? - if it does I can easily put it back n there again. Thanks for any help or advice or tips on these matters that I have raised. Andy.
  18. Hello, Nice Forum, btw. I have read your advice for machines that wont spin but, alas, mine still wont Spin I have a 18 month old Candy GOFS262/1-80 and as the topic says, it wont spin at all. The machine washes fine, but when it is meant to spin it empties the water ok, does half a dozen slow turns, stops, does the same again and then the finish lights come on and 2 mins later the door light goes off and it opens fine. If I put the machine on just to spin, it does the same as above. I've checked the filter and all the obvious stuff but no joy. Candy want £120 to repair, flat charge, but as the machine is only 18 months old and I am an engineer by trade I'd like to fix it myself and take my wife out for a nice dinner with the money! Any ideas? Kindest regards Mac
×