Jump to content

Search the Community

Showing results for tags 'Pump'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General washing machine topics
    • UK Washing Machine Repair Questions
    • Washing machines - general discussions
    • Washing machine reviews
    • Environmental issues and the washing machine
    • Mini washing machines. Small washing machines. Portable washing machines
    • Consumer issues - washing machines
    • What's on the main Whitegoodshelp.co.uk site?
  • Forums about specific washing machine brands (NOT repairing them)
    • AEG washing machines
    • Ariston washing machines
    • Beko washing machines
    • Bosch washing machines
    • Candy washing machines
    • Hoover washing machines
    • Hotpoint washing machines
    • Indesit washing machines
    • I'm UNDECIDED
    • ISE washing machine
    • John Lewis brand washing machines
    • LG Washing machines
    • Miele Washing machines
    • Samsung Washing machines
    • Siemens washing machines
    • Zanussi washing machines
  • DIY washing machine repairs
    • Hoover washing machine repairs (UK)
    • Hotpoint (& Creda) washing machine repair (UK)
    • Non brand specific UK washing machine repairs
    • Other UK washing machine repairs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 8 results

  1. We have a washing machine plumbed into (cold water only) a non-mains supply from a low header tank in our flat. An old 1bar minimum machine (Bosch) used to repeatedly time-out on fills. Could be prodded to carry on from where it had left off, but pretty annoying. We eventually (when that broke) replaced that with an AEG which supposedly worked down to 0.5bar and that did seem to be much better behaved. But recently it too started misbehaving. Timeouts on fills, but also the conditioner drawer compartment didn't seem to be getting any water.... instead of dripping through the roof
  2. Hi we've just bought a brand new zanussi washer dryer Z716WT83BI from ao had previous zanussi washer dryer for over ten years nice and quiet reasonably reliable apart from pumps wearing out. This one however is driving us round the bend whenever we use the dryer the pump runs constantly. Is this normal? Heres a vid we uploaded to youtube. https://youtu.be/kgD7Hmcuquc Any ideas? Thanks Steve
  3. I have a brand new WDD 030 washing machine. The only issue is that when the water drains, there is an unpleasant "knocking" or "gurgling" sound that seems to come from behind the dispenser drawer. The Miele agent stripped down the machine and has taken a video of the issue to discuss with Miele. Could this be a problem with the pump? If so, would a new pump be any better?
  4. Hi I have an LG washing machine which is about 13 years old now and not required any repairs until today. So I am very pleased with it on the whole. It is a model WM-14331FD but I think my question would apply to most LG models. Today the pump stopped working. I got the pump mechanism out and found there were 2 identical pumps, one for emptying the the machine and the other for spraying water back up to the top of the drum during some cycles. I applied power direct to the pumps on the bench and sure enough the emptying one was not working. Rather than just buying a new one
  5. This isn't so much a question as a repair report, hope that's appropriate. I've spent the last couple of days exploring this machine which was making a very rough buzzing noise. Having decided that the problem was the drain pump (smelly water, washing wetter than expected, development of noise) I consulted youtube and various discussions for advice. There are quite a few vids and threads giving detailed instructions but all seemed to be discussing a slightly different model to mine and the disassembly for mine turns out to be much easier than most advice would suggest. If like me you
  6. I'm happy to have just found this forum as my AEG-74600 started to emit this rattling sort of sound when pumping the water out. After a while it stopped and a "C2" message showed up in the LED display. Apparently this indicates a fault with the pump: So I did an emergency draining by with the emergency emptying hose followed by unscrewing the drain pump cover. I discovered that the green "propeller" or "fan" if you like was completely loose, and my first thought is that this is the cause of my problems. I assume its job is to "push" the water through that area and out, and being lo
  7. Please see attached picture. About a year ago I had it replaced and now it has become blocked, probably by normal things like coins and shirt fasteners. Problem is as you may be able to see there is no valve to turn. Am I missing something really simple or was I being a bit simple when I trusted the repair guy as he's sold me one without a proper lid,,,, or even worse put it on backwards...? Please help .. Thanks ?
  8. Hoover Vision HD - VHD 9143 ZD Washing Machine What Happened I put in a big heavy carpet rug that probably shouldnt have gone in, but it fit in so I did. After pulling it out, it was a complete mess and I binned it. I also noticed that it was covered in a lacquer kind of gluey substance that was also present on the inside of the main glass door. I did 2-3 empty full temperature washes hoping it would pass, in the end I scrubbed it off with a sponge because it stayed. Then on the next wash of normal cloths, it seemed fine, but the cloths were covered in this lacquer type gluey stuff.
×
×
  • Create New...