Jump to content
Appliance Offers

Search the Community

Showing results for tags 'conditioner'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General washing machine topics
    • UK Washing Machine Repair Questions
    • Washing machines - general discussions
    • Washing machine reviews
    • Environmental issues and the washing machine
    • Mini washing machines. Small washing machines. Portable washing machines
    • Consumer issues - washing machines
    • What's on the main Whitegoodshelp.co.uk site?
  • Forums about specific washing machine brands (NOT repairing them)
    • AEG washing machines
    • Ariston washing machines
    • Beko washing machines
    • Bosch washing machines
    • Candy washing machines
    • Hoover washing machines
    • Hotpoint washing machines
    • Indesit washing machines
    • I'm UNDECIDED
    • ISE washing machine
    • John Lewis brand washing machines
    • LG Washing machines
    • Miele Washing machines
    • Samsung Washing machines
    • Siemens washing machines
    • Zanussi washing machines
  • DIY washing machine repairs
    • Hoover washing machine repairs (UK)
    • Hotpoint (& Creda) washing machine repair (UK)
    • Non brand specific UK washing machine repairs
    • Other UK washing machine repairs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. We have a washing machine plumbed into (cold water only) a non-mains supply from a low header tank in our flat. An old 1bar minimum machine (Bosch) used to repeatedly time-out on fills. Could be prodded to carry on from where it had left off, but pretty annoying. We eventually (when that broke) replaced that with an AEG which supposedly worked down to 0.5bar and that did seem to be much better behaved. But recently it too started misbehaving. Timeouts on fills, but also the conditioner drawer compartment didn't seem to be getting any water.... instead of dripping through the roof above the conditioner, the water just seemed to be dripping down at the back of the drawer. Checked and cleaned all the intake pipes and strainers. No obvious issues and no improvement . Checked the water pressure by a "bucket fill" test: 3-4litres/minute. Which is interesting, because back in February 2009 I posted on your article here https://www.whitegoodshelp.co.uk/low-water-pressure-and-washing-machines/comment-page-4/#comments that we were getting 5. Some information with the old Bosch machine claimed the 1bar minimum should produce 8... so something seems to have happened to reduce our water pressure below the machine's 0.5 bar minimum (and so not too surprising we were now having issues). Unfortunately the header tank is pretty inaccessible (in fact I only just discovered where it is; what I thought was it actually turned out to be for the central heating's pressurization), and it has so far strongly resisted attempts to get a closer look at it. Maybe this is all down to something as simple as a dead mouse blocking the tank outflow... but if it is I've no idea how we're going to do anything about it. So instead I went down the route of what your low-pressure article said not to bother trying and got hold of a flow-activated pump. Sticking a takeaway container in the detergent-and-conditioner drawer got me an estimate that the machine would take 0.75litres/minute when the intakes were activated, so I looked for the lowest flow-activation I could find and got one which triggers on 0.5l/minute (most are up nearer 1l/minute it seems). Pump claims to be 2bar pressure BTW. Initially it looked like it was going to work pretty well: with the pump assisting, the flow into the machine became a magnificent cascade (compared with how it had looked before anyway) and it filled in record time. However, there seems to be a fatal flaw. On the machine's quickest 30 minute wash, the pattern of intake (there are a couple of electronic-activated valves at the machine intake, each controlling a pipe to the detergent or conditioner compartment sides of the drawer) seems to be: 1. Via the detergent drawer. Full pumped flow. Great! 2. Via the conditioner drawer. However valve seems to only partially activate and flow is insufficient to trigger the pump. With the pump in the circuit, flow is even more of a trickle than it was before and we get a timeout and the conditioner drawer doesn't get any water. 3. Via the conditioner drawer again but this time the intake valve seems to fully open, the pump kicks in and the conditioner drawer gets flushed/syphoned out. Great! 4. Via the detergent drawer again for a final rinse. Full pumped flow. Great! Further, we note that on the "wool wash" cycle the initial fill also seems to do the thing with the initial fill that it only partially opens the detergent-compartment intake and water just trickles in (resulting in timeouts of course). So, not a success or a solution. The thing which really surprised me was that the intake valves seem to be able to select between (at least) a couple of flow rates... I'd have assumed they'd have no need to be anything other than either on or off, and if they did just do that, the pump would probably be a pretty good solution. In fact I did initially think there might be some issues with the valves "sticking" but the flow pattern seems to be so consistent between cycles it must be under the machines control. I'm quite curious as to what the reason for it is though. However, looks like a real solution will involve figuring out the reason for the pressure drop and/or getting at that inaccessible header tank. Or getting the machine plumbed into the main (which must pass quite near it on its way under the flat to the kitchen). Either way, looks like time to get a pro in.
  2. Candy GVW158TC3W Washer Dryer I am wondering how I can do just a conditioner rinse. I tried the Rapid 30 min program and none of the conditioner was taken from the middle draw compartment. I have also run the rinse cycle and the conditioner is also still there. What programs use the conditioner function and what is the shortest cycle I can do because I only want to refresh swimming trunks etc that don't need cleaning. Thanks.
  3. I have a problem where the compartment that holds the conditioner is full of a mixture of conditioner and water when the wash is complete my machine is a hotpoint wmud963 its only about 2 years old
  4. Hi, not sure if this or repairs was the right forum for this... I have a Aquarius 1000 Deluxe 9537 which seems to be flushing out the conditioner with the main wash, meaning that later on when the conditioner is supposed to be washed in, it isn't. I've cleaned out the drawer and conditioner tray and tried to spy on what's happening during the wash. I think the water for the pre-wash compartment is flushing over the top of the conditioner tray. Also the conditioner tray is full of water at the end of the cycle so I don't think it's syphoning out correctly. Any suggestions to fix this appreciated.
×
×
  • Create New...