Jump to content
Appliance Offers

Search the Community

Showing results for tags 'hoover'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General washing machine topics
    • UK Washing Machine Repair Questions
    • Washing machines - general discussions
    • Washing machine reviews
    • Environmental issues and the washing machine
    • Mini washing machines. Small washing machines. Portable washing machines
    • Consumer issues - washing machines
    • What's on the main Whitegoodshelp.co.uk site?
  • Forums about specific washing machine brands (NOT repairing them)
    • AEG washing machines
    • Ariston washing machines
    • Beko washing machines
    • Bosch washing machines
    • Candy washing machines
    • Hoover washing machines
    • Hotpoint washing machines
    • Indesit washing machines
    • I'm UNDECIDED
    • ISE washing machine
    • John Lewis brand washing machines
    • LG Washing machines
    • Miele Washing machines
    • Samsung Washing machines
    • Siemens washing machines
    • Zanussi washing machines
  • DIY washing machine repairs
    • Hoover washing machine repairs (UK)
    • Hotpoint (& Creda) washing machine repair (UK)
    • Non brand specific UK washing machine repairs
    • Other UK washing machine repairs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 16 results

  1. Hi there, I have Hoover DXOA610AHFN-80 and it's stuck with E10 error. I've replaced the interlock with a genuine part but it still does the same. My question is: Is there anywhere electrical schematic of this washer and is there anyone who looked further into the problem. Why it's happening and how can be prevented? Thanks.
  2. Hi All! I can't find any relevant help, for this question, in any of the available recources on the site. They have been very useful up to this point though. I now have replacement components on order for my failed control board due to their help. I am thouroughly checking all parts on my Hoover Visiontech 6KG while waiting for them to turn up. All check out apart from the pressure switch - 41035075 70/50 -340, analogue, single click, doesn't seem to make sense when I get a meter on it. From left to right the terminals are 16, 11, 14, 12, but only three 16, 11, 14 are connected to PCB. I get open circuit between any combination of the 16, 11, 14 (first three) terminals when the diaphragm is not under pressure. When the diaphragm is under pressure only terminals 11 and 14 go closed. I don't see why three wires are used this being the case, provided this sensor is working correctly. Please can someone help? I am going loopy from searching for diagrams or pinout descriptions for this common component. I will send holistic good thoughts to anyone who can resolve this . I am so skint at the moment that I can't buy a pressure switch to compare/replace in case it isn't faulty. I would kick myself If the replacement behaved the same. Keep up the good work! Mick
  3. Hello, I have an eight year old Hoover washer/condenser dryer (VH W654D-80) which has recently developed a knocking noise on fast spin after my daughter badly overloaded it. However Ii had been moving around a bit more than usual prior to this. I don't think it is bearings or spider, but the shock absorbers might be soft and need replacing. Where the noise seems to be coming from is a part of the dryer at the top of the machine which is lose. I believe this is the heater fan, (and coincidentally the dryer trip switches cut the circuit any time the dryer is used so I suppose the unit is broken, it is certianly stiff and dry to turn), and there are two accessible bolts, but these don't hold it on and removing them doesn't release it. I think I need to lift the top part to access and tighten the bolts which do actually hold it down. Can anyone advise me how to do this please? I have just found a video online https://www.youtube.com/watch?v=R7aOO702DCg with a very similar machine with a defective heater but he isn't dealing with the fan itself, though it looks like I might have to remove the top of the heater to release the fan? Any advise would be most welcome, thanks.
  4. Hello, I've been trying to find out what a 'EO8' code means on a Hoover Washing Machine (Model: DYN8144 DIX). I've contacted Hoover directly and they won't tell me other than it's 'a motor problem' and want to charge me a fortune to call out an engineer and trying to sell me a new washing machine. Is the EO8 code specific to a certain problem in the motor or is it a general code to say the motor has a problem?Many ThanksSte.
  5. I have a HOOVER WDXOC 485A Washer Dryer which is vibrating when spinning like the below video. All travel bolts have been removed and machine level. Any ideas? I'm thinking that the bolts on the weight could be loose. Any suggestions? Machine is only a few months old
  6. Hi - any suggestions about likely causes of the following issue? This washer is at least 4 years old and had just finished a wash cycle - displaying "end" in the display. All of a sudden, the breaker in the fuse box went pop, and my wife, who was in a neighbouring room, believes she heard it to be louder than usual, followed by a hissing sound. (The breakers and machine are in the same room so with no-one there, it's hard to say whether the machine went pop, or just the breaker. Anyway, the machine no longer shows signs of life: no display. I have read the checklist and checked the fuses (one in the plug, and one further upstream in a wall mounted fuse holder) - both OK. I have reset the breaker and still no sign of life. I am now checking the control board having removed the top and front panel: no immediate signs of a burn-out anywhere. Given the machine had ended its cycle, I'm inclined to think that it's not likely to be the motor or pump because they would have to be drawing current to go wrong. I can't see any other obvious signs of a problem, and to be honest, no smell of burning so maybe the "hissing sound" clue is a red herring. What would be the order of things to check after this? I was wondering if the silvery cylindrical block near the point where the mains cable enters the unit could be a capacitor and whether they blow? Suggestions welcome - thank you!
  7. Did anyone ever have one of these Hoover Keymatic washing machines when growing up. We had one at one time, bought it second-hand in the 80's for around 80quid in a secondhand shop - I bet we thought the future had arrived!
  8. hi there, firstly i have gone through all the searched pages i can find on here i can think of, and looked at help pages with out luck so hopefully Ive not missed the answer, I have a hoover VHD sensor Dry washer dryer 6+5kg model, have got an odd problem on it, in that when switching to high heat dry, first i cant change the time now?, and secondly after it runs for about 10 minutes, it stops and the display and buttons flash... If anyone has seen this sort of problem before perhaps you might enlighten me.. have a good day :-)
  9. Hi all, Obviously, my washing machine has broken - that's kinda why I'm here! However, extensive googling and reading of repair advice websites has left me with nowhere to turn as I have yet to see a similar problem presented. Hoover VTS 712 D21. When turned on, it initially works exactly as expected. The programmes are all selectable and the display correctly shows the time expected for the programme selected. The door locks and water can be heard entering the machine on a wash cycle and draining on a drain cycle. After approx. 1 minute (is it possible the trigger is the count-down timer changing?) the machine loses all power. The LED light next to the start button and the display panel both go blank. Then, about 5 seconds later, everything comes back on and runs for 5-ish seconds before cutting out again. This goes on and on and on until I get fed up with it and turn it off. I've tried changing the socket it's plugged into, have checked the drainage and cleaned out the pump filter. In the ~1 minute it works, it works as normal. I don't know if there's something preventing the drum from turning and that is causing the machine to power off (surely that would give an error code?), or if there is an electrical fault where a loose connection gets warm and disconnects itself. I'm basically looking for ideas - if I know roughly what the problem is I can figure out the costs of repairing it either DIY or by a qualified engineer. But nowhere online or in the fault diagnosis parts in the manual does it say "some gremlins turn it on/off and make you think you're going crazy". Someone please help!
  10. Hi My Hoover Nextra washer dryer has been working fine for 4 years but now after the trip switch went off, it won't fill with water (the trip switch is back on). All filters are clean as per instruction manual. Water supply and hose are fine - no kinks or blocks and the tap is on. Power supply is fine. Spin and drying cycles work fine but not wash or rinse cycles. No water enters machine at all - not the drawer or the drum. I've followed all troubleshooting tips in the manual and online. I even bought a new triple solenoid valve and replaced it but to no avail. On selecting a wash program and pressing start the "door lock light" lights up, the appropriate "time remaining light" lights up - then it just sits there for 3 or 4 minutes doing nothing then the "start" light and the "delay start" button light flash intermittently. There is nothing in the manual for this combination of lights. Also if a delay start was selected it should light up the delay time which it isn't doing. Pressing any button at this time doesn't change anything on the control panel. It's basically frozen. I'm guessing there must be an electrical fault but not at the solenoid valve - somewhere further back down the line - but how do I find out where or what is at fault? Is it worth repairing? Hoover will charge £120 for callout + extra for parts. Machine cost about £400 4 years ago. Apart from the solenoid valve is there anything else that is DIYable? Hope someone can advise... Kind Regards Andy
  11. My hoover washer is 4yrs old and recently I have found my clothes smelling foul after washing and drying. I regullary empty the drain and clean out the soap drawer and put through the recommended cleaner in the drum.Any ideas what is causing this? TIA
  12. Our Hoover washer-dryer model 856DG-80 has a serious fault. It has been making a lot of noise, jumping across the room recently. I also noticed that the drum bangs when moved, and I could here some jangling sounds. So, I had a look underneath the machine, and found that the large concrete block has broken in two, plus the attachment to the drum has broken. The photo shows the concrete block, plus all the fixings which were rattling about in the machine (bolts, washers and some plastic). My question is this: is it a write-off, or is this worth paying the £116 to Hoover to come out and fix (and pay for more parts)? Given that the plastic which broke off appears to be off the drum, I am assuming the drum would need replacing, as well as the concrete block. Am I right? Any advice welcome. Thanks!
  13. Hoover Vision HD - VHD 9143 ZD Washing Machine What Happened I put in a big heavy carpet rug that probably shouldnt have gone in, but it fit in so I did. After pulling it out, it was a complete mess and I binned it. I also noticed that it was covered in a lacquer kind of gluey substance that was also present on the inside of the main glass door. I did 2-3 empty full temperature washes hoping it would pass, in the end I scrubbed it off with a sponge because it stayed. Then on the next wash of normal cloths, it seemed fine, but the cloths were covered in this lacquer type gluey stuff. So I put the same load back in a further 2-3 times but still it had this gluey stuff on it. Then a final time, I noticed that it filled up with water, then stopped with an error message and would not continue the wash. From memory, I think it was E03. After turning off and back on again, and telling it to begin a new cycle, I would successfully drain out the water, and start again. I would leave it, and come back only to find that the same has happened again. So this time I stayed with it, and shortly after beginning a cycle, I looked like it was struggling to turn the drum! Then to my surprise BANG! (And the dirt is gone! or not in this case!) There was a loud electrically sounding pop/bang from within, and the LCD started flickering the display. I immediately turned off at the switch, and gave it a few moments. After 20-30 mins, I tried to turn on again, but it just loops the flickering LCD... Ive taken the back off, and the top lid, and as an absolute novice, nothing looks out of the ordinary. In face it all looks brand new inside... Id really like to fix this myself with your support because as we all know money is tight and were all feeling it, so please someone help me out. Thanks
  14. Hi The timer selector switch on my washing machine seems to have 'slipped'? I can not select all wash programmes using the selector. For example, I selected the 40min wash; the wash went onto the 90 degree wash which takes 3 hours instead. There is also water collecting in the conditioning compartment in the washing powder tray after I have used the machine.(Although does not seem to be every use) I am unsure whether to buy a new machine or have this one repaired as I don't know which is the cheaper option. Hoover OPH614-80 6Kg 1400 Spin A+AA Optima Wash System
  15. On a Hoover New Wave 1100 model AC170. Over the last week I have been getting error E1 when trying to carry out a wash. I normally run program 5 (non-fast coloureds). When I ran the program today, I noticed that the error came up about ten seconds after the main wash cycle, as it was starting to empty. I re-ran it on a different program, and again it stopped about ten seconds into the emptying cycle. I changed the program to a fast spin, and the machine emptied correctly without any error, and ran the spin cycle fully. Not sure therefore where the fault is and how much further testing I can do before trying to take the machine apart. Any suggestions?
  16. Can anyone help me? My Hoover OPH148 is heating up the water on every single washing cycle, even the 30 degrees cycle. The clothes are coming out hot and steaming, and I have ruined a couple of fleeces recently. The water is fed in cold (there is no hot water pipe in our utility room). I can't find any similar problems on the forums. Is this something that I can fix myself? Thank you
×
×
  • Create New...