Jump to content

Book washing machine & appliance repairs Buy appliance spare parts

Note: The links above are needed to help keep this site running, please consider using them.

Search the Community

Showing results for tags 'nextra'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General washing machine topics
    • UK Washing Machine Repair Questions
    • Washing machines - general discussions
    • Washing machine reviews
    • Environmental issues and the washing machine
    • Mini washing machines. Small washing machines. Portable washing machines
    • Consumer issues - washing machines
    • What's on the main Whitegoodshelp.co.uk site?
  • Forums about specific washing machine brands (NOT repairing them)
    • AEG washing machines
    • Ariston washing machines
    • Beko washing machines
    • Bosch washing machines
    • Candy washing machines
    • Hoover washing machines
    • Hotpoint washing machines
    • Indesit washing machines
    • I'm UNDECIDED
    • ISE washing machine
    • John Lewis brand washing machines
    • LG Washing machines
    • Miele Washing machines
    • Samsung Washing machines
    • Siemens washing machines
    • Zanussi washing machines
  • DIY washing machine repairs
    • Hoover washing machine repairs (UK)
    • Hotpoint (& Creda) washing machine repair (UK)
    • Non brand specific UK washing machine repairs
    • Other UK washing machine repairs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi My Hoover Nextra washer dryer has been working fine for 4 years but now after the trip switch went off, it won't fill with water (the trip switch is back on). All filters are clean as per instruction manual. Water supply and hose are fine - no kinks or blocks and the tap is on. Power supply is fine. Spin and drying cycles work fine but not wash or rinse cycles. No water enters machine at all - not the drawer or the drum. I've followed all troubleshooting tips in the manual and online. I even bought a new triple solenoid valve and replaced it but to no avail. On selecting a wash program and pressing start the "door lock light" lights up, the appropriate "time remaining light" lights up - then it just sits there for 3 or 4 minutes doing nothing then the "start" light and the "delay start" button light flash intermittently. There is nothing in the manual for this combination of lights. Also if a delay start was selected it should light up the delay time which it isn't doing. Pressing any button at this time doesn't change anything on the control panel. It's basically frozen. I'm guessing there must be an electrical fault but not at the solenoid valve - somewhere further back down the line - but how do I find out where or what is at fault? Is it worth repairing? Hoover will charge £120 for callout + extra for parts. Machine cost about £400 4 years ago. Apart from the solenoid valve is there anything else that is DIYable? Hope someone can advise... Kind Regards Andy
×
×
  • Create New...