Jump to content

Book washing machine & appliance repairs Buy appliance spare parts

Note: The links above are needed to help keep this site running, please consider using them.

Search the Community

Showing results for tags 'power'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General washing machine topics
    • UK Washing Machine Repair Questions
    • Washing machines - general discussions
    • Washing machine reviews
    • Environmental issues and the washing machine
    • Mini washing machines. Small washing machines. Portable washing machines
    • Consumer issues - washing machines
    • What's on the main Whitegoodshelp.co.uk site?
  • Forums about specific washing machine brands (NOT repairing them)
    • AEG washing machines
    • Ariston washing machines
    • Beko washing machines
    • Bosch washing machines
    • Candy washing machines
    • Hoover washing machines
    • Hotpoint washing machines
    • Indesit washing machines
    • I'm UNDECIDED
    • ISE washing machine
    • John Lewis brand washing machines
    • LG Washing machines
    • Miele Washing machines
    • Samsung Washing machines
    • Siemens washing machines
    • Zanussi washing machines
  • DIY washing machine repairs
    • Hoover washing machine repairs (UK)
    • Hotpoint (& Creda) washing machine repair (UK)
    • Non brand specific UK washing machine repairs
    • Other UK washing machine repairs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Can someone help - Our washing machine has no power, It was doing a cycle and turned off, no lights are on at all even after turning on and off multiple times. It is not the wall socket as I have tested it and it is not the fuse in the plug as I have swapped it over with another that was deffinatly working. Any suggestions would be very much appreciated. Kind regards
  2. Hi all, Obviously, my washing machine has broken - that's kinda why I'm here! However, extensive googling and reading of repair advice websites has left me with nowhere to turn as I have yet to see a similar problem presented. Hoover VTS 712 D21. When turned on, it initially works exactly as expected. The programmes are all selectable and the display correctly shows the time expected for the programme selected. The door locks and water can be heard entering the machine on a wash cycle and draining on a drain cycle. After approx. 1 minute (is it possible the trigger is the count-down timer changing?) the machine loses all power. The LED light next to the start button and the display panel both go blank. Then, about 5 seconds later, everything comes back on and runs for 5-ish seconds before cutting out again. This goes on and on and on until I get fed up with it and turn it off. I've tried changing the socket it's plugged into, have checked the drainage and cleaned out the pump filter. In the ~1 minute it works, it works as normal. I don't know if there's something preventing the drum from turning and that is causing the machine to power off (surely that would give an error code?), or if there is an electrical fault where a loose connection gets warm and disconnects itself. I'm basically looking for ideas - if I know roughly what the problem is I can figure out the costs of repairing it either DIY or by a qualified engineer. But nowhere online or in the fault diagnosis parts in the manual does it say "some gremlins turn it on/off and make you think you're going crazy". Someone please help!
×
×
  • Create New...