Jump to content
Appliance Offers

Search the Community

Showing results for tags 'wml730'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General washing machine topics
    • UK Washing Machine Repair Questions
    • Washing machines - general discussions
    • Washing machine reviews
    • Environmental issues and the washing machine
    • Mini washing machines. Small washing machines. Portable washing machines
    • Consumer issues - washing machines
    • What's on the main Whitegoodshelp.co.uk site?
  • Forums about specific washing machine brands (NOT repairing them)
    • AEG washing machines
    • Ariston washing machines
    • Beko washing machines
    • Bosch washing machines
    • Candy washing machines
    • Hoover washing machines
    • Hotpoint washing machines
    • Indesit washing machines
    • I'm UNDECIDED
    • ISE washing machine
    • John Lewis brand washing machines
    • LG Washing machines
    • Miele Washing machines
    • Samsung Washing machines
    • Siemens washing machines
    • Zanussi washing machines
  • DIY washing machine repairs
    • Hoover washing machine repairs (UK)
    • Hotpoint (& Creda) washing machine repair (UK)
    • Non brand specific UK washing machine repairs
    • Other UK washing machine repairs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Afternoon, Our Hotpoint WML730 Aquarius washing machine started making a noise during the spin cycle yesterday, this coincides with 'grit' appearing in our water, whether it's related or not I don't know. When I got home from work the water was clear but small speckles of grit were found in the detergent tray, we cleaned this out as well as the filter, where I found 55p I started a quick wash and the washer filled up and the drum turned for a while, as soon as it got to the spin cycle it stopped. I powered the machine off a few times and tried various programmes but nothing appears to work. If I have the detergent tray open then I can see water going in to the tray area, water also appears inside the washer. I've uploaded a few videos to You Tube which will hopefully help in diagnosing the problem. For the record I replaced the carbon brushes approx. 6 months ago as we had a similar issue, I've checked the brushes and they appear OK although I'm not sure if these are again the problem. The drum spins by hand and the belt is in place and hasn't snapped. Any help or advice much appreciated. Thank you. Nick.
×
×
  • Create New...