Jump to content

Book washing machine & appliance repairs Buy appliance spare parts

Note: The links above are needed to help keep this site running, please consider using them.

Search the Community

Showing results for tags 'wont start'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General washing machine topics
    • UK Washing Machine Repair Questions
    • Washing machines - general discussions
    • Washing machine reviews
    • Environmental issues and the washing machine
    • Mini washing machines. Small washing machines. Portable washing machines
    • Consumer issues - washing machines
    • What's on the main Whitegoodshelp.co.uk site?
  • Forums about specific washing machine brands (NOT repairing them)
    • AEG washing machines
    • Ariston washing machines
    • Beko washing machines
    • Bosch washing machines
    • Candy washing machines
    • Hoover washing machines
    • Hotpoint washing machines
    • Indesit washing machines
    • I'm UNDECIDED
    • ISE washing machine
    • John Lewis brand washing machines
    • LG Washing machines
    • Miele Washing machines
    • Samsung Washing machines
    • Siemens washing machines
    • Zanussi washing machines
  • DIY washing machine repairs
    • Hoover washing machine repairs (UK)
    • Hotpoint (& Creda) washing machine repair (UK)
    • Non brand specific UK washing machine repairs
    • Other UK washing machine repairs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Hello, It is my first post here, and I hope I will find some help about this matter. I have this washing machine Bosch WVG30461GB, which started acting up a while back. So I'd click on the start button, after having selected the program, the door would click once and then click again, the machine would beep twice, the lock icon won't come on and the machine won't start. It used to be intermittent, and in the instances where it didn't start, retrying a few times usually got it working again. About a week ago the issue became permanent, no matter how much I retry the issue persists. After having checked the obvious things, including no blockages or anything stuck in the pump. I looked a lot on the internet, and it seems most answers pointed towards the interlock being the faulty part, I took it out, bought a new one and installed it, but nothing changed the issue is still the exact same. An additional thing I did actually try, is I took the old interlock, opened it, removed the locking mechanism from it (the mechanical tongue that locks the door), and then I forced the solenoid in the locked position, low and behold the machine starts, most of the time, sometimes it still doesn't but retrying a couple of times usually works. obviously this is not very safe as the door can be opened at any time. The last test I did is I started disconnecting the different parts of the machine one by one thinking that if there was a short circuit somewhere this might help me find it, but none of this helped, every time I disconnected something and tried it did the same exact thing. except a couple sensors that when disconnected didn't allow me to click the start button in the first place. So here I am super confused about what the issue might be. Sorry about the long post, but I thought the more information I give the better you would be able to diagnose and hopefully shed some light on what might be going on. I thank you all in advance. Regards.
  2. Hello everyone, New to the forum so if this is the wrong place please excuse me. So I received this Hotpoint hv7l130g after my old Indesit died as my dad had it spare. The machine ran though two usual washes successfully but after we switched to to "baby" mode for kids clothes it died on me. Symptoms: Door was locked and had to be forced open. Any program chosen to be run tries to start, I get a lot of clicks from the interlock and then the door lock light flashes. I assumed that the interlock had failed so I replaced it today with a new one but the problem persists. So I have had the machine in pieces, I have checked the following with the multimeter: Motor (All seemed well, brushed in good condition and the commutator was clean), Water heating element (got a 50ish ohm reading from it). In addition I also checked the drainage pump and sump hose for debris but they were clear. I have examined the control board and all the capacitors seem to be okay, no bulging and pass a beep test with the multimeter. I am at a complete loss as to whats wrong with this machine. Does anyone have any suggestions before I sink even more money into a new control board? This freebie is becoming a money pit!! Cheers in Advance, Badger.
  3. Hi, I have a BWD129 and the door lock light is flashing, the machine won't start. There are no other lights flashing. I've checked the drainage, emptied out the filter (nothing in it) but can't get the machine to start. As soon as I switch the machine on, the light flashes. Closing the door the latch is secure and feels right. But pressing start, the lock light just flashes at me. I can select options like dry, quick wash, etc etc, but it just won't start the program. The lock light just blinks back at me (frustratingly). I had a similar issue before and blowing down the drainage pipe with the filter out seemed to resolve the problem, but this time that's not fixing it. Any suggestions?
  4. The drain pump stopped working, so I ordered a new one and replaced it. That was the easy part. Now the machine won't start. The Start/Pause-button keeps blinking. I thought the machine maybe could be stuck in the previous programme (before I changed the pump), so I googled for a way to reset it. On this page http://www.whitegoodshelp.co.uk/how-to-cancel-the-error-code-on-an-aeg-washing-machine/ I found a way to do it (even though I have no error code), but it had no effect. Somewhere else I found a tip about pressing all four buttons to the left and turn the programme knob to 95 degrees - I tried it and the display turned into some diagnose mode where all LED lamps blinked one at time through a cycle... I'm kinda stuck right now - I was so delighted that the pump replacement went so easily, now I've spent far more time googling for the silly electronics problem. Any help out here?
  5. hi,my bosch front loader wont work i close the door.the machine light is on an i press start,it goes to active wont fill with water,then light flashes back to start an keeps on flashing can u help thanks.
×