Jump to content
John Lewis give 2 year guarantee on white goods appliances

 

Search the Community

Showing results for tags 'control board'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Washing machines
    • UK Washing Machine Repair Questions
    • Washing machines - general discussions
    • Washing machine reviews
    • Environmental issues
    • Consumer issues
    • What's on the main Whitegoodshelp site?
  • Washing machine brands
    • AEG washing machines
    • Ariston washing machines
    • Beko washing machines
    • Bosch washing machines
    • Candy washing machines
    • Hoover washing machines
    • Hotpoint washing machines
    • Indesit washing machines
    • Which brand to buy
    • ISE washing machine
    • John Lewis brand washing machines
    • LG Washing machines
    • Miele Washing machines
    • Samsung Washing machines
    • Siemens washing machines
    • Zanussi washing machines

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests

Found 2 results

  1. Hello everyone, New to the forum so if this is the wrong place please excuse me. So I received this Hotpoint hv7l130g after my old Indesit died as my dad had it spare. The machine ran though two usual washes successfully but after we switched to to "baby" mode for kids clothes it died on me. Symptoms: Door was locked and had to be forced open. Any program chosen to be run tries to start, I get a lot of clicks from the interlock and then the door lock light flashes. I assumed that the interlock had failed so I replaced it today with a new one but the problem persists. So I have had the machine in pieces, I have checked the following with the multimeter: Motor (All seemed well, brushed in good condition and the commutator was clean), Water heating element (got a 50ish ohm reading from it). In addition I also checked the drainage pump and sump hose for debris but they were clear. I have examined the control board and all the capacitors seem to be okay, no bulging and pass a beep test with the multimeter. I am at a complete loss as to whats wrong with this machine. Does anyone have any suggestions before I sink even more money into a new control board? This freebie is becoming a money pit!! Cheers in Advance, Badger.
  2. Experienced a break down this afternoon lost all power to machine , on inspection I found what looks like a soldered fuse on the board look like it failed , anyone point me in the best place for spares , or maybe its possible that the fuse can be replaced ??? rgds paul
×
×
  • Create New...