Jump to content

Book washing machine & appliance repairs Buy appliance spare parts

Note: The links above are needed to help keep this site running, please consider using them.

Search the Community

Showing results for tags 'wvg30461gb'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General washing machine topics
    • UK Washing Machine Repair Questions
    • Washing machines - general discussions
    • Washing machine reviews
    • Environmental issues and the washing machine
    • Mini washing machines. Small washing machines. Portable washing machines
    • Consumer issues - washing machines
    • What's on the main Whitegoodshelp.co.uk site?
  • Forums about specific washing machine brands (NOT repairing them)
    • AEG washing machines
    • Ariston washing machines
    • Beko washing machines
    • Bosch washing machines
    • Candy washing machines
    • Hoover washing machines
    • Hotpoint washing machines
    • Indesit washing machines
    • I'm UNDECIDED
    • ISE washing machine
    • John Lewis brand washing machines
    • LG Washing machines
    • Miele Washing machines
    • Samsung Washing machines
    • Siemens washing machines
    • Zanussi washing machines
  • DIY washing machine repairs
    • Hoover washing machine repairs (UK)
    • Hotpoint (& Creda) washing machine repair (UK)
    • Non brand specific UK washing machine repairs
    • Other UK washing machine repairs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello, It is my first post here, and I hope I will find some help about this matter. I have this washing machine Bosch WVG30461GB, which started acting up a while back. So I'd click on the start button, after having selected the program, the door would click once and then click again, the machine would beep twice, the lock icon won't come on and the machine won't start. It used to be intermittent, and in the instances where it didn't start, retrying a few times usually got it working again. About a week ago the issue became permanent, no matter how much I retry the issue persists. After having checked the obvious things, including no blockages or anything stuck in the pump. I looked a lot on the internet, and it seems most answers pointed towards the interlock being the faulty part, I took it out, bought a new one and installed it, but nothing changed the issue is still the exact same. An additional thing I did actually try, is I took the old interlock, opened it, removed the locking mechanism from it (the mechanical tongue that locks the door), and then I forced the solenoid in the locked position, low and behold the machine starts, most of the time, sometimes it still doesn't but retrying a couple of times usually works. obviously this is not very safe as the door can be opened at any time. The last test I did is I started disconnecting the different parts of the machine one by one thinking that if there was a short circuit somewhere this might help me find it, but none of this helped, every time I disconnected something and tried it did the same exact thing. except a couple sensors that when disconnected didn't allow me to click the start button in the first place. So here I am super confused about what the issue might be. Sorry about the long post, but I thought the more information I give the better you would be able to diagnose and hopefully shed some light on what might be going on. I thank you all in advance. Regards.
×
×
  • Create New...