Jump to content
John Lewis give 2 year guarantee on white goods appliances

 

Search the Community

Showing results for tags 'cold wash'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Washing machines
    • UK Washing Machine Repair Questions
    • Washing machines - general discussions
    • Washing machine reviews
    • Environmental issues
    • Mini washing machines. Small washing machines. Portable washing machines
    • Consumer issues
    • What's on the main Whitegoodshelp site?
  • Washing machine brands
    • AEG washing machines
    • Ariston washing machines
    • Beko washing machines
    • Bosch washing machines
    • Candy washing machines
    • Hoover washing machines
    • Hotpoint washing machines
    • Indesit washing machines
    • Which brand to buy
    • ISE washing machine
    • John Lewis brand washing machines
    • LG Washing machines
    • Miele Washing machines
    • Samsung Washing machines
    • Siemens washing machines
    • Zanussi washing machines

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. I have a Beko 2313 CZ cold-fill standard washing machine. Recently it was stuck mid-cycle and water was VERY hot, even though it was on a 40C cottons programme, oh and the motor was not turning. Motor brushes found to be very worn and I replaced those. It then turned ok, rinsed etc, but still the water was very hot. Next, I checked the thermistor and compared the readings to a new one - same output, but fitted a new one anyway just to be sure; but the same result - the water was still becoming very hot. I then tried on 40C, 30C, and even COLD wash, but water still being heated by the element. Does this sound like an expensive control board issue, or perhaps just the selector switch (see image)? If so, any way to test this selector switch? Or any other suggestions?
  2. Hi My hoover vt1014d23 washing machine seems to be stuck on delay start. When i turn it on by turning the dial to select a wash the display shows: 0880 9:99. Also the cold wash light and the senstive care lights are lit red along with the delay start light. None of the lights are blinking they are just on. This happens when i turn the dial to any wash.... Ive tried pressing the start button but nothing happens. When I press delay start it starts to wash but the wash is never ending. Does anyone know whats going on? Please help...
×
×
  • Create New...