Jump to content
Appliance Offers

Search the Community

Showing results for tags 'water not filling'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General washing machine topics
    • UK Washing Machine Repair Questions
    • Washing machines - general discussions
    • Washing machine reviews
    • Environmental issues and the washing machine
    • Mini washing machines. Small washing machines. Portable washing machines
    • Consumer issues - washing machines
    • What's on the main Whitegoodshelp.co.uk site?
  • Forums about specific washing machine brands (NOT repairing them)
    • AEG washing machines
    • Ariston washing machines
    • Beko washing machines
    • Bosch washing machines
    • Candy washing machines
    • Hoover washing machines
    • Hotpoint washing machines
    • Indesit washing machines
    • I'm UNDECIDED
    • ISE washing machine
    • John Lewis brand washing machines
    • LG Washing machines
    • Miele Washing machines
    • Samsung Washing machines
    • Siemens washing machines
    • Zanussi washing machines
  • DIY washing machine repairs
    • Hoover washing machine repairs (UK)
    • Hotpoint (& Creda) washing machine repair (UK)
    • Non brand specific UK washing machine repairs
    • Other UK washing machine repairs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi everyone, My Samsung SW50USP top load washing machine is not filling up. The water supply has enough pressure and I cleaned the filters already. I tried checking the voltage at the water valve solenoid but there is no voltage. Next, I thought the problem might be coming from the pressure switch but when I fill up the machine manually with water, the cycle continue to operate normally so it makes me think that the pressure switch is functional. Unfortunately, I don't have a continuity meter to test the solenoid as advised in the troubleshooting guide, do you think it's worth investigating deeper an issue with both the solenoids even though there isn't any voltage coming to them once the washing cycle is activated? Thanks for the support, Xavier
×
×
  • Create New...