Jump to content

Search the Community

Showing results for tags 'tripping'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General washing machine topics
    • UK Washing Machine Repair Questions
    • Washing machines - general discussions
    • Washing machine reviews
    • Environmental issues and the washing machine
    • Mini washing machines. Small washing machines. Portable washing machines
    • Consumer issues - washing machines
    • What's on the main Whitegoodshelp.co.uk site?
  • Forums about specific washing machine brands (NOT repairing them)
    • AEG washing machines
    • Ariston washing machines
    • Beko washing machines
    • Bosch washing machines
    • Candy washing machines
    • Hoover washing machines
    • Hotpoint washing machines
    • Indesit washing machines
    • I'm UNDECIDED
    • ISE washing machine
    • John Lewis brand washing machines
    • LG Washing machines
    • Miele Washing machines
    • Samsung Washing machines
    • Siemens washing machines
    • Zanussi washing machines
  • DIY washing machine repairs
    • Hoover washing machine repairs (UK)
    • Hotpoint (& Creda) washing machine repair (UK)
    • Non brand specific UK washing machine repairs
    • Other UK washing machine repairs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I'm a newbie so please be gentle... Help me please - I'm going loopy!!! My LG F1480YD5 washer dryer is tripping the RCD on my house consumer unit due to water travelling up the pressure tube and spraying on the power filter pcb during the spin cycle. So far, I have (here we go...): Replaced the power filter pcb, replaced the pressure switch, replaced both impeller pumps, removed and cleaned out the rubber boot between the pumps and filter, removed and cleaned the filter, removed and cleaned the drain pipe and I have cleaned out the outlet pipe in my kitchen with is only for
  2. Hi Andy, I have the following issue with a Beko WMI71641. I will give a detailed description of the fault and hopefully you could point me to the fault. I am at a loss. The machine is 2 years old and was working fine until a few weeks ago. The machine trips the electrics at 3 points in any washing programme. I will give the description of the quick wash programme as that is the one we use most ofthe time. The machine has a time to run of 39 minutes in total and works wonderfully for about 19 minutes, then with 20 minutes to go, the machine starts to drain and the electrics trip. After reset
×
×
  • Create New...