Jump to content
Appliance Offers
ataenter

Kenmore Front Load Washer Suddenly Displaying 8E (Barely Used / Has not Been Used for a While) - After a Little While I get 8E

Recommended Posts

Hi, My Kenmore washer has not been used for several months, i just turned it on now and get an 8E error after i press Start and water starts pumping like 20 seconds barely, i took the cover off, no broken wires that i can see (washer has served 2 years max). Some say MEMS sensor on forums, not sure how i can troubleshoot..your help is much appreciated.
 

Share this post


Link to post
Share on other sites

Book washing machine & appliance repairs Buy appliance spare parts

Note: The links above are needed to help keep this site running, please consider using them.

I'm don't have error codes for those washing machines. But if this fault was not present when it was last used the first suspect would be that it's been caused by being unused for some time. Things can tighten and stiffen up. My article on using a washing machine that's been in storage may give some ideas as to basic issues and things to check.


Need an engineer, or to buy appliance spare parts? Please use my affiliate links to support this forum.

Book appliance engineer | Buy your Spares (4Washerhelp)

Warning:  Read this before attempting any diy repairsNo representations or warranties are made (express or implied) as to the reliability, accuracy or completeness of advice. I can't be held liable for any loss arising directly or indirectly from the use of, or any action taken in reliance on, any information on this website, which is given free of charge and in good faith.

Share this post


Link to post
Share on other sites

Many thanks for the update. I hope it still working okay?


Need an engineer, or to buy appliance spare parts? Please use my affiliate links to support this forum.

Book appliance engineer | Buy your Spares (4Washerhelp)

Warning:  Read this before attempting any diy repairsNo representations or warranties are made (express or implied) as to the reliability, accuracy or completeness of advice. I can't be held liable for any loss arising directly or indirectly from the use of, or any action taken in reliance on, any information on this website, which is given free of charge and in good faith.

Share this post


Link to post
Share on other sites
On 21/11/2018 at 06:01, Whitegoodshelp (Andy) said:

Many thanks for the update. I hope it still working okay?

Unfortunately, i now get an 8E error right at the end of the wash cycle like less than 10min left.. any suggestions?

 

Share this post


Link to post
Share on other sites

Could it be that it can't balance the drum for a spin? Giving an error right at the end of the cycle implies most things are OK. The last 10 mins should just pump out water and then spin. When the error occurs what is the condition of the laundry? Is there water left in the drum? Have they spun at all?


Need an engineer, or to buy appliance spare parts? Please use my affiliate links to support this forum.

Book appliance engineer | Buy your Spares (4Washerhelp)

Warning:  Read this before attempting any diy repairsNo representations or warranties are made (express or implied) as to the reliability, accuracy or completeness of advice. I can't be held liable for any loss arising directly or indirectly from the use of, or any action taken in reliance on, any information on this website, which is given free of charge and in good faith.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...