Jump to content
John Lewis give 2 year guarantee on white goods appliances

 

Search the Community

Showing results for tags 'wfo285sgb/01'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Washing machines
    • UK Washing Machine Repair Questions
    • Washing machines - general discussions
    • Washing machine reviews
    • Environmental issues
    • Consumer issues
    • What's on the main Whitegoodshelp site?
  • Washing machine brands
    • AEG washing machines
    • Ariston washing machines
    • Beko washing machines
    • Bosch washing machines
    • Candy washing machines
    • Hoover washing machines
    • Hotpoint washing machines
    • Indesit washing machines
    • Which brand to buy
    • ISE washing machine
    • John Lewis brand washing machines
    • LG Washing machines
    • Miele Washing machines
    • Samsung Washing machines
    • Siemens washing machines
    • Zanussi washing machines

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests

Found 1 result

  1. I have a Bosch Exxcel 1400 (WFO285SGB/01) that is currently not functioning. There is power getting to the machine and different times come up when I cycle through the different programs. I can choose to start a program but water does not fill the washing machine and there is no activity for the entire cycle, although the timer counts down. the machine makes an occasional clicking sound like it is going to start but then decides better of it. At the end of the cycle the spin light flashes which, according to the instruction manual, indicates a problem in the pump circuit. I have tried a number of different wash programs and the drain, rinse and spin cycles and there is no activity and the flashing spin light at the end. The washing machine was second hand when I bought it around 6 months ago, so I'm not sure about its history. Power is coming to the washing machine from the socket. I have drained the machine, checked the waste pipe for blockages and taken the back off to see if there is anything very obviously wrong. I suspect that the complete lack of activity throughout the cycle indicates that there is a fundamental problem that stops the machine from even starting, but have no idea of what it is. I've tried the trouble shooting advice and have searched the forum for similar issues. Does anyone have any experience with this machine or a similar fault? Any help would be gratefully received.
×
×
  • Create New...