Jump to content
Appliance Offers

Search the Community

Showing results for tags 'waterproof system'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General washing machine topics
    • UK Washing Machine Repair Questions
    • Washing machines - general discussions
    • Washing machine reviews
    • Environmental issues and the washing machine
    • Mini washing machines. Small washing machines. Portable washing machines
    • Consumer issues - washing machines
    • What's on the main Whitegoodshelp.co.uk site?
  • Forums about specific washing machine brands (NOT repairing them)
    • AEG washing machines
    • Ariston washing machines
    • Beko washing machines
    • Bosch washing machines
    • Candy washing machines
    • Hoover washing machines
    • Hotpoint washing machines
    • Indesit washing machines
    • I'm UNDECIDED
    • ISE washing machine
    • John Lewis brand washing machines
    • LG Washing machines
    • Miele Washing machines
    • Samsung Washing machines
    • Siemens washing machines
    • Zanussi washing machines
  • DIY washing machine repairs
    • Hoover washing machine repairs (UK)
    • Hotpoint (& Creda) washing machine repair (UK)
    • Non brand specific UK washing machine repairs
    • Other UK washing machine repairs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. My Miele W980 WPS washing machine is about 20 years old & was working perfectly until last weekend . I had it on timer and when I came down there were three red bars on the display and the red check inlet light was flashing. We disconnected the WPS box from the tap and connected it all up again...plus we found & fixed a leak on the isolation valve leading to the tap & had to turn the main stopcock on & off a few times The next wash worked perfectly, but yesterday there was only a dribble of water coming into the dispenser, the WPS box was humming slightly and the red inlet light was flashing again. I'd be very grateful for any suggestions. Thanks
×
×
  • Create New...