Jump to content

Book washing machine & appliance repairs Buy appliance spare parts

Note: The links above are needed to help keep this site running, please consider using them.

Search the Community

Showing results for tags 'stops during cycle'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General washing machine topics
    • UK Washing Machine Repair Questions
    • Washing machines - general discussions
    • Washing machine reviews
    • Environmental issues and the washing machine
    • Mini washing machines. Small washing machines. Portable washing machines
    • Consumer issues - washing machines
    • What's on the main Whitegoodshelp.co.uk site?
  • Forums about specific washing machine brands (NOT repairing them)
    • AEG washing machines
    • Ariston washing machines
    • Beko washing machines
    • Bosch washing machines
    • Candy washing machines
    • Hoover washing machines
    • Hotpoint washing machines
    • Indesit washing machines
    • I'm UNDECIDED
    • ISE washing machine
    • John Lewis brand washing machines
    • LG Washing machines
    • Miele Washing machines
    • Samsung Washing machines
    • Siemens washing machines
    • Zanussi washing machines
  • DIY washing machine repairs
    • Hoover washing machine repairs (UK)
    • Hotpoint (& Creda) washing machine repair (UK)
    • Non brand specific UK washing machine repairs
    • Other UK washing machine repairs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. HI I have a bosch avantixx approx 5 years old and it keeps stopping during the cycle flashing up the F17 Error It first stops about 10 minutes into the cycle with the F17, it seems to keep draining long after the water has gone The F17 Error flashes up at least 2 more times throughout the cycle so I have to press the start button to continue, this happens about 3 times and then it finishes, I have checked that following: Hose is not kinked Filter has been washed Filter on the inlet is clear Blew down the pipe from the pressure switch, that's clear Checked the large piece of plastic that the pressure switch pipe goes to, that's clear Using a temporary machine at the moment and that works fine in it's place so not a drainage pipe issue or pressure problem I bought a pressure switch from bosch to see if that was the problem but they sent me the wrong one so have had to return it Any help will be most gratefully received
×
×
  • Create New...