Jump to content
Appliance Offers

Search the Community

Showing results for tags 'No lights'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General washing machine topics
    • UK Washing Machine Repair Questions
    • Washing machines - general discussions
    • Washing machine reviews
    • Environmental issues and the washing machine
    • Mini washing machines. Small washing machines. Portable washing machines
    • Consumer issues - washing machines
    • What's on the main Whitegoodshelp.co.uk site?
  • Forums about specific washing machine brands (NOT repairing them)
    • AEG washing machines
    • Ariston washing machines
    • Beko washing machines
    • Bosch washing machines
    • Candy washing machines
    • Hoover washing machines
    • Hotpoint washing machines
    • Indesit washing machines
    • I'm UNDECIDED
    • ISE washing machine
    • John Lewis brand washing machines
    • LG Washing machines
    • Miele Washing machines
    • Samsung Washing machines
    • Siemens washing machines
    • Zanussi washing machines
  • DIY washing machine repairs
    • Hoover washing machine repairs (UK)
    • Hotpoint (& Creda) washing machine repair (UK)
    • Non brand specific UK washing machine repairs
    • Other UK washing machine repairs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Machine was not on, we were watching to and there was an audible bang from kitchen and RCD was tripped. Thought it was the oven as that is basically what we were using at the time. Found out later the watching machine no longer turns on when button pressed. No lights, nothing. No problems and had been working well up till then. Followed advice checked fuses and okay, tried another device in the power socked which worked. Any suggestions? Would actually be interested to find out what caused it as machine was not on! Everything else is working fine and we have had no repeat event?
×
×
  • Create New...