Jump to content

Book washing machine & appliance repairs Buy appliance spare parts

Note: The links above are needed to help keep this site running, please consider using them.

Search the Community

Showing results for tags 'New belt keeps slipping off'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General washing machine topics
    • UK Washing Machine Repair Questions
    • Washing machines - general discussions
    • Washing machine reviews
    • Environmental issues and the washing machine
    • Mini washing machines. Small washing machines. Portable washing machines
    • Consumer issues - washing machines
    • What's on the main Whitegoodshelp.co.uk site?
  • Forums about specific washing machine brands (NOT repairing them)
    • AEG washing machines
    • Ariston washing machines
    • Beko washing machines
    • Bosch washing machines
    • Candy washing machines
    • Hoover washing machines
    • Hotpoint washing machines
    • Indesit washing machines
    • I'm UNDECIDED
    • ISE washing machine
    • John Lewis brand washing machines
    • LG Washing machines
    • Miele Washing machines
    • Samsung Washing machines
    • Siemens washing machines
    • Zanussi washing machines
  • DIY washing machine repairs
    • Hoover washing machine repairs (UK)
    • Hotpoint (& Creda) washing machine repair (UK)
    • Non brand specific UK washing machine repairs
    • Other UK washing machine repairs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I Recently had my drive belt slip off on my Candy CMD146 Washer-Dryer which i managed to refit without much trouble, then two days later the belt was split in two right round the whole circumference of the belt. I have now purchased a new belt which fits perfectly (Not too tight, not more than a quarter inch play in the belt where it isnt connected to the motor or drum), however it slips off the drum wheel towards the drum after only 2-3 revolutions by hand! this is getting very frustrating as i can see no reason for this to be happening and Myself and my girlfriend are running out of clean clothes! Any advice would be very much appreciated. Thanks in advance Neil D P.S. i did have a peruse through some of the similarly titled topics but none seemed to be quite the same problem and/or setup as mine and were therefore irrelevant.
×