Jump to content

Book washing machine & appliance repairs Buy appliance spare parts

Note: The links above are needed to help keep this site running, please consider using them.

daniel556

Hotpoint Ultima Wt721 Error Code F10 Help?

Recommended Posts

Hi, Yesterday about halfway through the washing cycle 3 on my Hotpoint Ultima WT721 it stopped and I got error code F-10.

I turned it off got all the washing out turned it off and today tried to do another wash.

After about 30secs I got the F-10 code again, I've looked everywhere on the net and found nearly every other code but F-10 (typical) lol.

I'm disabled and can't afford to get it fixed, can anyone at least help me with the error code..

Many thanks in advance,

Dan.

Share this post


Link to post
Share on other sites

Book washing machine & appliance repairs Buy appliance spare parts

Note: The links above are needed to help keep this site running, please consider using them.

I don't have the specific Hotpoint Ultima tech information on me at the moment but error F10 usually means "pressure switch not sensing: check switch an module connections". It's one of those vague errors, not a lot of help to DIY repairers.


Need an engineer, or to buy appliance spare parts? Please use my affiliate links to support this forum.

Book appliance engineer | Buy your Spares (4Washerhelp)

Warning:  Read this before attempting any diy repairsNo representations or warranties are made (express or implied) as to the reliability, accuracy or completeness of advice. I can't be held liable for any loss arising directly or indirectly from the use of, or any action taken in reliance on, any information on this website, which is given free of charge and in good faith.

Share this post


Link to post
Share on other sites

Thanks for getting back with info! I looked up on the net about pressure switch and they also gave another bit of info that's not really for that code but might be the outlet pipe? Anyway I pulled the machine out and put the outlet in the sink. Now I know it's pretty risky like getting my kitchen flooded lol but it is working at the moment!

If it finishes I will check the soil pipe to see if it's blocked and if I find a solution to the problem I will post it so it may help someone else.

Many thanks,

Dan.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...