Jump to content

Book washing machine & appliance repairs Buy appliance spare parts

Note: The links above are needed to help keep this site running, please consider using them.

Search the Community

Showing results for tags 'hotpoint wd440 flashing light'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General washing machine topics
    • UK Washing Machine Repair Questions
    • Washing machines - general discussions
    • Washing machine reviews
    • Environmental issues and the washing machine
    • Mini washing machines. Small washing machines. Portable washing machines
    • Consumer issues - washing machines
    • What's on the main Whitegoodshelp.co.uk site?
  • Forums about specific washing machine brands (NOT repairing them)
    • AEG washing machines
    • Ariston washing machines
    • Beko washing machines
    • Bosch washing machines
    • Candy washing machines
    • Hoover washing machines
    • Hotpoint washing machines
    • Indesit washing machines
    • I'm UNDECIDED
    • ISE washing machine
    • John Lewis brand washing machines
    • LG Washing machines
    • Miele Washing machines
    • Samsung Washing machines
    • Siemens washing machines
    • Zanussi washing machines
  • DIY washing machine repairs
    • Hoover washing machine repairs (UK)
    • Hotpoint (& Creda) washing machine repair (UK)
    • Non brand specific UK washing machine repairs
    • Other UK washing machine repairs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I have a WD440 Hotpoint and recently all the lights started flashing and it wouldn't respond to any controls (so couldn't wash anything). Tried upplugging from the mains for several hours, to no avail. Took back off and cleared the lower rear filter. Still no joy. In the end, after much fiddling with the combination of controls and button presses I realised that if I left it with all the dials pointing up and flashing away for several hours, all the lights went off and it was usable again. However, after each wash all the lights start flashing again and I have to repeat the process of putting the dials to the top and waiting for hours. Getting a bit annoying. Is there anything I can do to 'reset' the system, or identify the problem more fully. Or is there another filter I need to try cleaning? Thanks Andrew
×
×
  • Create New...