Jump to content
Appliance Offers

Search the Community

Showing results for tags 'error code F06'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General washing machine topics
    • UK Washing Machine Repair Questions
    • Washing machines - general discussions
    • Washing machine reviews
    • Environmental issues and the washing machine
    • Mini washing machines. Small washing machines. Portable washing machines
    • Consumer issues - washing machines
    • What's on the main Whitegoodshelp.co.uk site?
  • Forums about specific washing machine brands (NOT repairing them)
    • AEG washing machines
    • Ariston washing machines
    • Beko washing machines
    • Bosch washing machines
    • Candy washing machines
    • Hoover washing machines
    • Hotpoint washing machines
    • Indesit washing machines
    • I'm UNDECIDED
    • ISE washing machine
    • John Lewis brand washing machines
    • LG Washing machines
    • Miele Washing machines
    • Samsung Washing machines
    • Siemens washing machines
    • Zanussi washing machines
  • DIY washing machine repairs
    • Hoover washing machine repairs (UK)
    • Hotpoint (& Creda) washing machine repair (UK)
    • Non brand specific UK washing machine repairs
    • Other UK washing machine repairs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. hello andy and all i have an indesit IWE91480(uk) washing machine 9kg load. at the start of this week i found it displaying F06 with all lights flashing. no time to do owt so left it til the weekend. door locked (red displaY on lcd) to cut things short, checked pump filter, used manual tab to open door, pump working ok and m/c empty. with door open red lock display disappears, unplugged for a while, powered up again no error display no door lock display (provided door open, if closed door lock displays) had suspected pressure s/w. decided to try running it on 15 min wash cycle(empty), it performed this ok, low level of water for wash part of cycle, up to the dished glass on door for rinse, so pressure s/w seems ok as it is distinguishing between levels (to add, set cycle then closed door this lit the door lock symbol, pressed go before it decided there was an error) i've just set it on the hottest wash empty but with powder, it seems to be functioning ok. just completed and all seemed to work ok but door did not unlock, had to do it manually. i first suspected the pressure s/w (still a possible i suppose) but now believe it to be the door s/w, be handy to know how i can check this, without pulling it all down. anyway hope this may have been of some help to someone, if anyone can say it's not the door s/w and why, i would like to hear it. otherwise guess i'm looking for a door switch. ian
×
×
  • Create New...