Jump to content
John Lewis give 2 year guarantee on white goods appliances

 

Search the Community

Showing results for tags 'door mechanism'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Washing machines
    • UK Washing Machine Repair Questions
    • Washing machines - general discussions
    • Washing machine reviews
    • Environmental issues
    • Consumer issues
    • What's on the main Whitegoodshelp site?
  • Washing machine brands
    • AEG washing machines
    • Ariston washing machines
    • Beko washing machines
    • Bosch washing machines
    • Candy washing machines
    • Hoover washing machines
    • Hotpoint washing machines
    • Indesit washing machines
    • Which brand to buy
    • ISE washing machine
    • John Lewis brand washing machines
    • LG Washing machines
    • Miele Washing machines
    • Samsung Washing machines
    • Siemens washing machines
    • Zanussi washing machines

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests

Found 1 result

  1. Hello! Several months ago, I explained that I had problems with the timer on my Candy CNE 28T on this forum. I understood from the response that replacing the timer was fairly straightforward. I managed eventually to replace the timer, which is fine. However, I'm stuck with two problems. 1. There are buttons in the front of the machine that open the door and turn on the machine. The door opening device appears to be purely mechanical. I can't work out how to fit the button device to the arm that opens/closes the door. This is a picture of the buttons from the front. This is a picture of the button mechanism from the top. For the life of me, I can't work out how to connect the buttons (the big white thingy in the bottom corner of the image) and the door mechanism (the thin white thingy next to the green cables. Separate from that, not sure if this is a problem or not, the tube in the above image is connected to a round thing and a metal bracket. I can't see where on earth this is meant to be connected. Advice on how to fix these problems would be greatly appreciated!!
×
×
  • Create New...