Jump to content
Appliance Offers

Recommended Posts

Hi 

I have an AEG 78160 that is used by a number of my tenants.  It is showing error code E20 when I switch it on.  I cannot find any debris or kinks in the tube and the drain motor impeller spins freely.

Is it likely to be the drain motor or the control board that has gone please?  Is there a way to determine the problem? Can I hook the motor up to 240v and check that it spins and conclude that it is a control board problem if it does?

 

thanks

hairgoneJohn

Share this post


Link to post
Share on other sites

Book washing machine & appliance repairs Buy appliance spare parts

Note: The links above are needed to help keep this site running, please consider using them.

Unfortunately all the error codes I have for AEG washing machines don't use E20. 


Need an engineer, or to buy appliance spare parts? Please use my affiliate links to support this forum.

Book appliance engineer | Buy your Spares (4Washerhelp)

Warning:  Read this before attempting any diy repairsNo representations or warranties are made (express or implied) as to the reliability, accuracy or completeness of advice. I can't be held liable for any loss arising directly or indirectly from the use of, or any action taken in reliance on, any information on this website, which is given free of charge and in good faith.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...