Jump to content

Book washing machine & appliance repairs Buy appliance spare parts

Note: The links above are needed to help keep this site running, please consider using them.

xrblue

E04 Hoover DYN 8164D/L1-80

Recommended Posts

Hi

I'm having trouble diagnosing the fault with this machine.

At the start of a wash cycle it will give a split second burst of water and then stop showing E04.

I blew down the pressure pipe to check for blockages.

Checked for resistance across both inlet valves - both show equal resistance.

 

The pressure switch is mechanical type with 4 terminals but only 3 are used with 1 red wire and 2 blue wires.

With the pressure switch disconnected there is no continuity between any of the terminals on the pressure switch.

When I blow into the pressure switch to hear the click the 2 blue terminals connect.

When I blow slightly harder past the click there is connection between red and blue1 and also connection between red and blue2.

I'm not sure if the pressure switch is working correctly.

 

On a spin and drain cycle the machine will pump out and the drum will turn a normal slowly for about a minute then a split second burst of water then stop.

I can put some videos up if any help.

thanks

 

 

Share this post


Link to post
Share on other sites

Book washing machine & appliance repairs Buy appliance spare parts

Note: The links above are needed to help keep this site running, please consider using them.

Hello there. Hoover have used the error message EO4 for various different things going back over the years. According to Hoover, at the moment they say error message E04 is related to too many soap suds in the washing machine. It seems unlikely from your description, but that's what the latest information on that error says. The advice is to put the washing machine onto a wash cycle without any laundry or detergent inside to help clean it out. However, the impression from your post is that this would not be possible. The information from Hoover implies that the error E04 would come up but not stop the washing machine from working. Am I right in assuming that you cannot get the washing machine to do any wash cycle at all?

Share this post


Link to post
Share on other sites

I've not tried every cycle, I'll try them all asap.

I've checked the pump and the tub drain pipe for blockages all clear.

Also Element, Thermistor and carbons all ok.

 

Share this post


Link to post
Share on other sites

The machine wont do any of the cycles.  It locks the door and I need to shut off the mains power supply and wait about a minute to be able to open the door again.

Earlier I could get it turning and pumping but now it wont pump or turn.

Any idea how a washing machine actually detects too many soap suds?

Share this post


Link to post
Share on other sites

I can't imagine how they would be able to tell there are excessive soap suds inside without something like an optical sensor. I'd be surprised if a Hoover washing machine had one though. If E04 means too many suds but there aren't any suds in the machine and all water has pumped out, plus you've checked the pressure system, pressure switch, carbons in motor etc you've done all you reasonably can.

Share this post


Link to post
Share on other sites

I removed the main pcb to look for bad connections joints etc but everything looked fine.

After putting it all back together it worked!  I'm guessing there was a bad connection somewhere.

 

I read up somewhere that the motor control unit senses excess suds by analysing the current draw on the motor... interesting.

 

Thank you again Andy for your replies and help.

wayne

  • Like 1

Share this post


Link to post
Share on other sites
On 08/11/2018 at 22:57, xrblue said:

I removed the main pcb to look for bad connections joints etc but everything looked fine.

After putting it all back together it worked!  I'm guessing there was a bad connection somewhere.

 

I read up somewhere that the motor control unit senses excess suds by analysing the current draw on the motor... interesting.

 

Thank you again Andy for your replies and help.

wayne

The dredded error E04 came back after a few washes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×