Jump to content
John Lewis give 2 year guarantee on white goods appliances

 

Banging noise on fast spin


Recommended Posts

Hi, I have a Samsung EcoBubble model no: WF70F5E2W4WEU

Its fine when it's not on a fastish spin, zero sound coming from it, but on a fast or fastest spin, there's a loud knocking sound.

On removing the lid, back panel and trying it, it appears to be coming from the front of the machine. 

The bearings are 100% fine, zero play, zero noise

If I push hard down on the top-back of the drum, so the bottom front hits the front of the machine,  i THINK  that this is the sound I'm hearing.

My first thought was to replace the two shocks, I ordered a couple from Whitegoods, they were a little stiffer than the ones I removed, but not a lot, the noise is slightly quieter but not a lot.

The machine is perfectly level and doesn't move a mm when in use.  I also calibrated it

I've made a couple of yourtube vids of it, although it doesn't capture the sound as bad as it actually is, it sounds like someone with a hammer repeatedly banging a bit of metal (I suspect the neighbours can easily here it).

The first video is it on fast spin.

The second video (excuse me moving camera while I try to shine torch on it) is it just starting slow spin

I tried a cycle with it empty on spin only, it still makes the noise butt very very quietly. If you imagine tapping your finger very lightly on a table, tha'ts the noise on fast spin when empty, compared to tapping your finger very hard on a table when it has clothes in (not necessarily a full load) 

 

Any suggestions please

Fast Spin

About to start, and starting slow spin

 

Many thanks

 

 

 

 

Link to comment
Share on other sites

Just been through the "Washing Machine is Noisy" threads.

Grabbing the drum, there doesn't seem to be any play/looseness.

However, while playing, I discovered exactly where the noise is coming from, but not the cause.

If I open the washing machine door, put my hand on the left hand side by the hinge, with my thumb on the outside of machine and my fingers on inside of drum, and I pull the drum towards the front, the drum appears to be hitting the front and is exactly the noise  I'm hearing when it spins..   Now all I need to figure out is why.

Here's a short youtube of me doing this.

https://youtu.be/dK340AnA4wg

Link to comment
Share on other sites

 I've taken the front off. 

The concrete is in tact and securely fixed.

There is zero movement between the inner drum and plastic outer, hence spider arm must be fine

I can see where the concrete has been knocking against the front, I've included two pics, one showing where the paint has been worn off by the knocking and the other showing the rough areas on the machine where the concrete is hitting it. (circled in red)

From the two points its hitting it, it makes zero sense. Its as though the south west and north east corners are slightly too far forward, I could understand if it was one or the other, but surely if one is too far forward, the other should automatically be pulled back?

What i really need to do is move the entire drum a few mm back, which seems impossible.

As I said in my original post, I replaced both shock absorbers  with brand new ones, they only fit one way onto the drum, so it's not as though I could have misaligned them. The springs look fine, but even if I replaced them, from their positioning, it doesn't look like it will change the position the drum sits.

Pretty stumped at the moment, very very odd.

Any suggestions please?

wash1.JPG.50d747df7887e18fe0204e8eb18d347c.JPG

 

 

wash2.JPG

Link to comment
Share on other sites

  • 8 months later...

Not sure what happened  there, tried attaching a pic to this post and it only posted the pic.

HI.

I bought a new spider arm and new bearings, even though they both looked fine, as I couldn't see what else it could possibly be.

however on stripping the machine down, when I removed the motor, I discovered two of the rubbers that hold the motor to the drum, had disintegrated.  With the motor in place, I couldn't see this, 

I suspect that was the problem, hence at slow speeds the motor wasn't rocking but was at faster speeds.

The spares companies and Samsung (emailed them to check) do not sell these rubbers separate from the motor (complete con), they probably come in a box of 500 for about £5.  I read on a forum somewhere about someone having Samsung out under the warranty and they replaced them so they must have them as spares.

I bought a couple of round rubbers at a local motor factors that were similar in size, fixed them to my drill by putting a bolt through them, then turned the drill on and held it against a belt sender, that sanded them down, keeping them perfectly round. It was a struggle getting them into the holes (used washing up liquid and brute force) 

Machines been perfect since, and I honestly think I wasted money replacing bearings and spider arm, I suspect the rubber on the motor was the cause all along.

I would remove your motor and check the rubbers before doing anything else.

Attached a pic showing the rubber in the motor.  The red arrows point to one washer going through the motor bracket, when I removed the bolts, instead of the rubber going right through, all I had was what looked like two round washers as the inside had totally turned to dust.  So you can look at it without removing the bolts and it looks like the rubbers fine as you still see both sides, it's not until the bolts are removed that you see the middles turned to dust.

Hope that's of some use.

 

The spider arm cost me £85 delivered, I got the bearings at a local bearing company for about £7  (instead of the £25+ the washing machine spares companies wanted online) , and I bought a new bearing seal seal for £16 delivered, my thinking being it should now last me many more years.  I had to take the plastic drum apart to do this, and while the seal between the two halves looked fine,  I also spent about £5 on sealant that I put over the seal to make sure I had a water tight drum.  In addition to this I had to buy thread locker  for another £7 (got the one in a lipstick kind of dispenser so ave loads left for another use)  and had to give my local exhaust place a drink for them removing the nut holding the spider arm on with their air tools as I couldn't budge it :)

So I ended up spending about £135 on parts, plus an annoying £12 on phone calls to Espares  (they said it was 5p a min, not sure how it worked out at £12, but I'm not alone in being hacked off at this, wasn't going to phone them to argue).  My presumption being that hopefully the machine lasts just as long again.  But again I THINK I wasted most of it and all I needed to do was replace the motor rubbers.

Note, most, if not all the internet spares companies are the same company under many different names. I phoned three times, once to enquire about the spider arm and once to enquire about the rubber for the motors. . Once I was  was cut off wile on hold, hence my 3 calls.   I was not impressed to find the calls cost me £12, so I wouldn't recommend phoning them under any circumstance.

  • Like 2
Link to comment
Share on other sites

  • 1 year later...
  • 4 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

Book your Repair

Book washing machine & appliance repairs

Book Repair Now

Buy Your Spare Parts

Buy your appliance spare part

Ransom Spares is a family company with over 1 million white goods appliance spare parts for sale. Next day delivery available, friendly company with over 5000 reviews on Trust Pilot

Price match promise: "If you find the exact same part or accessory elsewhere for cheaper, we’ll not only match it, we’ll beat it!" -



×
×
  • Create New...