Jump to content
Appliance Offers
timj

Indesit IWDD7123 some programmes just display 0:01

Recommended Posts

Hi

on our Indesit IWDD7123 I came to use one of the wash cycles (no.3 but also happens with no.4) and the time taken display just shows 0:01 instead of an hour or so. Tried and machine just started and stopped a seconds later.  Other programmes work normally.  Any ideas?

I have looked at the troubleshooting on this site but its not covered.  Also I have unplugged and waited a couple of minutes for any capacitor charge etc. to go but it still happens.

Share this post


Link to post
Share on other sites

Book washing machine & appliance repairs

Ransom Spares

Note: The links above are needed to help keep this site running, please consider using them.

Haha solved it - the wrong end of the programme knob was pointing at the programme (its not clearly marked)!!

remove if you like or leave as a cautionary tale!!

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...