Jump to content

Book washing machine & appliance repairs Buy appliance spare parts

Note: The links above are needed to help keep this site running, please consider using them.

Search the Community

Showing results for tags 'indesit IWC6105 drain'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General washing machine topics
    • UK Washing Machine Repair Questions
    • Washing machines - general discussions
    • Washing machine reviews
    • Environmental issues and the washing machine
    • Mini washing machines. Small washing machines. Portable washing machines
    • Consumer issues - washing machines
    • What's on the main Whitegoodshelp.co.uk site?
  • Forums about specific washing machine brands (NOT repairing them)
    • AEG washing machines
    • Ariston washing machines
    • Beko washing machines
    • Bosch washing machines
    • Candy washing machines
    • Hoover washing machines
    • Hotpoint washing machines
    • Indesit washing machines
    • I'm UNDECIDED
    • ISE washing machine
    • John Lewis brand washing machines
    • LG Washing machines
    • Miele Washing machines
    • Samsung Washing machines
    • Siemens washing machines
    • Zanussi washing machines
  • DIY washing machine repairs
    • Hoover washing machine repairs (UK)
    • Hotpoint (& Creda) washing machine repair (UK)
    • Non brand specific UK washing machine repairs
    • Other UK washing machine repairs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi there, Reaching out to the forums as I've put alot of work into fixing my washine machine but it is still not working. I don't want to be beaten yet so perhaps someone can help? This machine was new in May 2011. Last year the door lock burnt out the connecting cables so I replaced the lock and cables sucessfully. Eariler this year it started not draining and flashing all lights. It turned out to be a very blocked sink u-bend and after a good clean things were good again. (lesson learned about keeping that clean! However in the last month or so it keeps stopping at the first drain (between the wash and rinse). All lights flashing and the drain light on. I've tried loads but no improvement I have checked: * Pump filter at front of the machine, cleaned out. * Sump hose checked, removed 2p coin, cleaned. *Cleaned the detergent drawer and the jets with those little teeth flossing sticks... *Checked the motherboard at the bottom of the machine for enlarged transistor - everything fine transistor wise but there seems to be a bit of blackening on the board. Nothing seems damaged. *Loads of crud came out of the waste hose when manually draining so i've cleaned that out well *Checked the drain pump resistance with a multimeter (my own outlay at the moment, £15) and it checked out fine at 220. So wither it be a hot wash or a colder one, it stops when it first starts to drain, all lights flashing and only the drain light on, green. The machine will spin cycle fine, but not drain. When it tries to drain there is a clicking sound initally then a kind of hum from around the drain pump. Is it possible the drain pump has failed even though it checks out on the multimeter? Any help you can give will be really appreciated. I really would like to solve this myself - which of course some help. Kind Regards Simon
×
×
  • Create New...