Jump to content
John Lewis give 2 year guarantee on white goods appliances

 

Search the Community

Showing results for tags 'BHWD129'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Washing machines
    • UK Washing Machine Repair Questions
    • Washing machines - general discussions
    • Washing machine reviews
    • Environmental issues
    • Mini washing machines. Small washing machines. Portable washing machines
    • Consumer issues
    • What's on the main Whitegoodshelp site?
  • Washing machine brands
    • AEG washing machines
    • Ariston washing machines
    • Beko washing machines
    • Bosch washing machines
    • Candy washing machines
    • Hoover washing machines
    • Hotpoint washing machines
    • Indesit washing machines
    • Which brand to buy
    • ISE washing machine
    • John Lewis brand washing machines
    • LG Washing machines
    • Miele Washing machines
    • Samsung Washing machines
    • Siemens washing machines
    • Zanussi washing machines

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hi guys, Totally new the forums. I've just come across you whilst trying to work out whether the behaviour of our brand new, supplier-installed Hotpoint washer/dryer is normal or not.. I've taken a short video here: For context, this is on the 40° cotton cycle, about 150 minutes (two-and-a-half hours or thereabouts) into the cycle. It had been doing this on repeat more-or-less the entire time. It seems as though the machine frequently gets stuck in this cycle of filling, rotating the drum a few times, pausing, and starting filling again to repeat. You never actually see much in the way of water inside the drum, and it seems as though it will quite merrily do this for hours at a time. It also doesn't seem to take the fabric softener from the tray. The machine was installed just a few days ago, and is totally new to us (our old one must have been 20+ years old) so I've no idea if this is normal behaviour or not.. It has managed to complete a couple of washes on the 'wool' setting successfully, although at much longer times than the instruction manual suggests they would take, and the clothes came out again really creased and soaking. On one occasion it felt as though the water had been really a lot hotter than the 40° I had set it to.. I don't know whether this is normal and I'm just being impatient, or whether these are symptoms of something not quite right. I would be thrilled to get your thoughts/opinions?
×
×
  • Create New...