Jump to content
Appliance Offers

brigman

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About brigman

  • Rank
    Member
  1. Hi All, I think I have a faulty heating element (or associated relay) on my Bosch Maxx Lifestyle (WAE26470AU). If I disconnect a specific wire on the back of the control panel the cycle seems to proceed normally, but if I leave it connected it cuts out the 240v mains circuit to which it is connected with an RCD fault half a second after the motor engages. It doesn't happen on a cold wash. Can anyone take a look at the pics (with the disconnected wire highlighted) and confirm my theory? Here's a link to the pics (link) with a description below: Front panel. Shows control panel on right hand side of detergent bays Shows the back side of the control panel from inside the washer. Orange oval highlights area of focus for picture 3. Shows the back of the control panel with the black connector (highlighted in orange) disconnected from its socket (highlighted in red). RCD faults no longer occur when this wire is disconnected. Shows the information placard on the rear of the unit Further to that, I have examined this video on how to replace the element (link) is there a specific test I can do without taking the front of the machine off to make sure I am going to order the right part(s)? I have found the element online (link), does anyone know the Bosch part number? Kindest regards, Denys
×
×
  • Create New...