Jump to content

Book washing machine & appliance repairs Buy appliance spare parts

Note: The links above are needed to help keep this site running, please consider using them.

All Activity

This stream auto-updates     

  1. Last week
  2. I'm scared they will send the new pcb unit with the same repair man who came, fitted the heating element, and the first wash after it was fitted, it blew. So I postponed fitting the new pcb for about a week and I'm doing as many washes as I can, just to see what it does! I've done washes on lots of different cycles and it seems to be fine, but will only work on cold washes. In an earlier post you mentioned to me, that if the heating element is open circuit, it will need replacing. Did you mean the pcb or the heating element?
  3. Like I said. You need to see it go through several washes before being confident that it is the socket and not PCB at fault. You’ve described how the fault was a bit intermittent so it’s always possible it’s just coincidence if it’s just washed through a full cycle once or even twice.
  4. Do you think I should still go ahead with them fitting the new power module thing? At the moment its working fine on COLD washes, doing everything and getting to END! (Here I go sounding like a proud parent when my 7 year old walks herself to school!)
  5. Try carefully going through all the points and advice in the following articles in case anything helps, and to eliminate the various possibilities listed Washing not getting clean in washing machine Grease marks on clothes after washing
  6. If the element is open circuit it definitely needs replacing but I would do as many washes as you can in the new socket to be sure that the cutting out and display issue is caused by the old socket and not an intermittent fault on the washing machine. Even if you don't have washing to do just test it at least several more times in case it's just coincidence that it worked in the new socket.
  7. Hello there. Any good appliance engineer should be able to repair an ISE washing machine although I'm not sure if all spares are available since they ceased trading. If you ask at UKWhitegoods they will find you one as they were behind the ISE brand.
  8. I am having exactly the same issue with a Bosch Serie 6 WVG30461GB washer dryer. It leaves black marks that can sometimes be partially scraped off or using a sticky tape to get 70% of it off. However it is really starting to p*** me off because it has ruined a couple of my expensive work shirts now. Before every wash I run a drum clean on 90deg, clean the rubber sealant thoroughly, and check the filters. I have also used cleaning products but to no avail- the problem remains. Had a Bosch service engineer check it too. I will never buy another Bosch washing machine again as there is clearly an issue with them. I will try the above suggestion of running at a lower RPM. Failing that, I will buy a laundry bag to put the clothes in before washing.
  9. That makes sense. The house was built in 1970 or so, and we haven't had new power sockets since we moved in, which was about 30 years ago. When I can get it going, it does everything fine, just on separate cycles! EDIT: I have plugged into a different socket and its even DOING A PROPER WASH! Like rinse and spin. Spinning properly as well, just got to END! Cold-wash, of course. When I have time I will put an extension lead across and see if it will work from there. Do you think I should cancel the appointment for the new power module, and just call them out to fit ANOTHER new heating element instead? Every time it does the first wash after the repair man has been, BOOM! the heating element goes again. That's two so far! This wash was COLD, but it completed the whole thing, with a proper spin!
  10. I've just stripped down a Bosch Classixx after buying a new bearing kit, and guess what? The spider has cracks on all 3 arms! Nothing wrong with the bearings at all. Unlike Hotpoints, which you can replace the spiders on, this one's riveted on. What on earth could have caused it.. and is it common on these machines.. I've since viewed a YouTube vid of the same damage, so it must be a common failure. My own Hotpoint is 20 years old and I've only ever had to replace bearings. Oh, and the Bosch trashed the front half of the tub.. ouch!
  11. Can you recommend an engineer to help with an ISE washing machine, for the Cardiff area please.
  12. It sounds like the wall socket could be faulty. To prove or disprove this only use the washer in a totally different socket (not the other socket in a twin socket). If it happens again in a different socket then it must be the washing machine. If it doesn’t happen when used several times in a totally different socket then it’s likely to be the original socket at fault. Possibly a loose wire inside.
  13. Well it shut off today in the middle of a wash. I wish you lived near me and I would get you to come and look at it! And would you believe it, after it shut off, I plugged it in a different socket, took it out and plugged it in the original socket, that I had it connected with when it shut off, and it did a proper wash, rinse spin and got to end! On a cold wash, of course. Every time I expect it to do something, it does something completely different. We still haven't had the new power module fitted. I have to find a time when someone will be here to let the repair man in first
  14. It looks a bit like a test mode. Does anything happen if you press start button? Or any other button?
  15. Ok thanks. I will see if I can get something with a range of Torx numbered bits. Hopefully one of them will fit
  16. Sticking on 1 minute is a common symptom of the heater being open circuit. Also it won't have been washing properly all the time the element has been faulty. If the washing machine is caked in gunge and limescale you won't be able to remove it. You can try various methods but my experience is they just won't work. These cleaning procedures are effective at preventing a build up of gunge and limescale but not at removing it from badly affected washing machines. Having said that, many washing machines are caked in gunge and limescale but still manage to work reasonably well. It's mostly if the limescale covers the heating element that it can cause it to fail. If you fit a new element (or even if you get another washing machine) you need to ensure the new one doesn't also attract a build up of limescale. These articles may be of interest Get rid of washing machine smells Limescale In Washing Machines Washing not getting clean in washing machine
  17. Hello. Such noises are usually the drum bearings but if the noise stops at slower speeds it seems less likely to be drum bearings, which would normally be noisy at any speed. I would suspect something wrong with the suspension dampers but it could be something different. Have you a link to the video?
  18. Hello. Tripping or fusing the electrics could be caused by dozens of different things. It also needs a special meter to diagnose this fault - more details and general help here Washing Machine Tripping or Fusing Electrics
  19. Probably. A set of Torx tools are essential these days, and very cheap. They are everywhere so will come in handy for loads of things.
  20. Thanks. I've located a port hole I think I need from ZANUSSI. Couldn't find one any cheaper on another site. However not sure what screwdriver / bits I need as I have to remove the door and what holds the porthole in place. I think some of these screws are Torx but no idea what size despite lots of research
  21. My ISE washing machine is blowing all the fuses in my home when it’s switched on. This happened once before about 2 years ago, and is the only problem that I’ve had with this machine. The cause last time was that the Thermistor was shorting due to moisture, this was because there was a lot of fluff from the tumble dryer which was next to it. I’m not sure what the engineer did, but I know he cleared up all the fluff, and maybe dried the Thermistor out somehow, as he did not charge for any parts. There does not appear to be any fluff at all this time, so not sure what could be causing the same problem.
  22. Hello everyone,, I have a 6 year old Lavamat 46200 (electrolux) and lately it has started making a horrible loud grinding noise and vibrations when it reaches high speed (1200 /min) spin, lasting for about 5 minutes. As soon as the speed decreases, xvideos.onl/ xnxx.onl/ chaturbate.onl/ the noise and vibrations disappear and the spin sound becomes normal again. If i set the spin cycle to 700/min then the problem doesn't happen. I've tried googling it and have found a short 2 min video depicting the exact same problem.... Any suggestion on how to fix it is welcome.
  23. Hi, I have a Bosch WAQ283S0GB washing machine, around 5 years old. We have been getting a lot of marks on clothing recently, and also the wash cycle appears to complete but then gets stuck on 1 minute for ages. A few days ago, I took the door and rubber seal off and gave it a good clean. Then, when I put everything back together, I put a 90 degree wash on with some descaler. I kept an eye on the cycle, and couldn't feel any heat at all (either through the glass or when pausing and feeling the washing). I've just taken the heating element out, and it is totally covered in limescale/gunk! Tested it with a continuity tester and there was no reading at all (checked the tester and it works, looks like the temperature sensor is OK). Also, inside the hole where the element goes, I can see a lot more gunk/limescale. I've tried to get some out but can't get it all. My question is - if I get a new element and fit it, am I wasting my time? Am I wrong thinking that putting on a 90 degree wash when it is fixed with some more descaler will disperse the remaining scum? Looks like we might have been doing cold washes for a while! Also, where is the best place to get a new element from? Any help much appreciated, thanks!
  24. Earlier
  25. Unfortunately I don't know why they are saying it needs a new PCB. However, if they fit one it should leave you with a fully working washing machine otherwise they simply haven't carried out a satisfactory repair.
  26. Whitegoodshelp please see video, it’s definitely not a blocked filter, I’ve pulled it to bits to make sure. The belt is on and secure and all wires look connected. Thanks for replying. michelle
  1. Load more activity

Book washing machine & appliance repairs Buy appliance spare parts

Note: The links above are needed to help keep this site running, please consider using them.



×
×
  • Create New...