Jump to content
Appliance Offers

All Activity

This stream auto-updates     

  1. Today
  2. Good question. Hopefully if not then you can supply an answer after your engineer has been? It still looks like a part of the main drum to me.
  3. Hello Cinders. If it happens again try a completely different wall socket. It's possible for a wall socket to have a poor connection inside that can cause intermittent faults like you described. It's not common for a washing machine to have a fault that causes it to be dead one minute but working the next but any electrical fault that involves a very poor connection could potentially cause intermittent cutting out. Keep a close eye on it and if this display starts flickering, or it starts to intermittently not work it needs to get checked out properly but like I said check the wall socket 1st by trying a different one if possible.
  4. Hi - I have another twist on this. Last night, I went to put a wash on only to discover no lights on the panel! Machine was dead! I had used it two days prior, so was very confused. I checked the mains to see if the sockets switch had tripped, but all fine. I switched the sockets switch off and back on, as well as the kitchen sockets switch.. just to eliminate all possible causes. Still dead. I changed the plug fuse, still nothing. I checked the door had closed properly but this would still not account for no panel lights. I checked everything I could think of and still nothing. I put a report in to the agency to call an engineer in the morning and stayed home to get it sorted. Woke up this morning, turned the dial to see if anything had changed.. low and behold... the lights came on and the machine Is working!! I am so confused as this has never happened before! I wondered whether there had been some sort of electricity outage but I had used other appliances and lights in the evening so that is not a possibility... ANY ideas what could have happened here? I feel the agency might feel it was user error but I know it was not and am quite savvy when it comes to fixing things, but this was a first for me!
  5. Yesterday
  6. By the way the following articles should be helpful and be worth investing time reading - Belt keeps coming off Washing machine is noisy What do worn drum bearings sound like?
  7. Hello there, sorry for the late reply. To be honest if it's 17 years old it's always going to be a risk doing any repairs. The belt been thrown off is often caused by drum bearings collapsing but if it doesn't make any noise when you spin the drum by hand and there is no play then it may well be something else. It is possible for a drive belt to become badly worn and cause noises on spin or get thrown off, but your description doesn't sound too severe. A grinding noise is often caused by a coin or something similar stuck inside the pump. This noise obviously only happens when the pump is running, and often can be intermittent as the obstruction gets tossed around. A motor can also make a grinding noise if the bearings are badly worn but again this should be detectable by spinning the motor by hand. Have you had chance to find out any more about it?
  8. Thanks Andy, I will got through the above and read the article. Thanks In regards to the water, i will take another look at the sump hose
  9. Hello there. It is always risky buying a motor that hasn't been flagged specifically for your washing machine. It is even possible for two washing machines with the exact same model number to have different motors fitted. It's not common, but changes to designs and parts can be made in ways that mean the exact same model number has different configurations inside. When buying a new motor from a manufacturer or a white goods appliance spares site they never use numbers on the actual motors themselves. They use specific part numbers created by the manufacturer. The exact part number that you need is determined by a combination of the full model number and either serial numbers, or production numbers. Looking at the links you posted it looks like they don't use the proper part numbers, and instead use numbers printed on the motor. As I say this is never the case when normally buying a part, but if buying second hand it might be more useful. If you haven't already, you need to remove the motor and look at all the numbers printed on it and see if you can match them up to any of the ones for sale. Other than that if they specify that a specific motor will fit your model you might take a chance. You cannot go on looks because various things could be different on otherwise very similar looking motors that just prevent the motor from physically fitting. Manufacturers can often deliberately make things so that they don't fit in order to prevent people using parts from other models that might be cheaper.
  10. If it stops tripping the electrics when you disconnect the heating element then it strongly implies the heating element is faulty. It's not 100% because theoretically the neutral return wire could be shorting against something and once the wire is disconnected there is no more power running through it. However, that scenario is quite unlikely. There are only two things that could possibly cause a heating element to trip the electrics. One is if it is down to earth, otherwise known as low insulation, where electricity running through the heating element leaks to earth due to a breakdown in the insulation. This fault can only be detected using an insulation test meter (or megger). If the insulation breakdown is severe enough then it can even be detected with the normal continuity test meter but there are lower levels of an insulation breakdown that will not be picked up by continuity test meter that can cause the washing machine to trip and they can only be tested with the megger. If you press the megger insulation button and touch the two connectors together you should see the needle shoot right over or if it is digital you should see something like 0:0. If you get your fingers in the way you will receive a nasty shock. So when the wires are apart and the button is pressed the meter should show no connection, and when they are touched together you should get a reading. When you connect one of the wires to the earth and one to 1 of the element connections you should get the same reading as you do when the two connectors are a part. That is, no circuit. You should get the same reading on the other heating element connection. If putting 500 V DC through the element and to earth shows no reading then the insulation must be okay and this is not the cause of the washing machine tripping. The only other thing that can cause an element to trip the electrics as if the element itself is shorting out, usually due to corrosion. I've seen cases where the heating element is completely corroded through. This would be detected using the continuity test meter across both the live and neutral of the heating element. Normally the resistance of the entire element would be a specific reading but if the element has broken the reading would be quite different. I have another article about heating elements which advises about testing and element and gives a rough idea of the expected continuity reading between the two connections here - Washing machine heating element faults
  11. Yes the inversion motors are totally silent during wash and rinse. It’s difficult to judge just how noisy a washing machine is from a recording as the devices usually have automatic level control that amps up the sound to a set level.
  12. Hi Andy I have 2 test settings on my meter, when put on 500V i get 0 On the K (n) test testing, when i connect the Earth individually on one I get a reading on 0, the other connector i get 19,9 Its not tripping since wires are disconnected, as you has you connect and start it trips.
  13. Thanks Andy - never really thought about a washing machine being dangerous (never leave the dryer on though). Good to know! I'll keep an ear out for it, hopefully it quietens down soon then. Think my previous one must have had an inverter motor, so was much quieter!
  14. Also remember never to work on the washing machine when it is plugged in. Don't go poking around looking for the leak with it plugged in :-)
  15. Yes anything that you have disturbed is the number one suspect. I can't help you find the leak specifically but I have some very good general advice about troubleshooting a leaking washing machine Regarding the tripping the electrics. Have you tested the heating element with the mega? You appear to keep quoting resistance readings, are they readings between the two terminals? If so that only tests to see if the heating element has continuity. To test for leaks to earth which can cause the electrics to trip you need to put 500 V DC between the Earth connector and each element terminal in turn with all wires disconnected from it. There should be no reading at all, or potentially a very very minor reading might be acceptable but if you get a full reading then you have got a direct short to earth, which will trip the electrics as soon as the element is energised.
  16. update: I did disconnect the Tub Sump hose and now wondering if its that.
  17. Hi Guys I disconnect the heating element and ran the machine. At the RCD didn't trip, so even though I got a continuity reading of 26.6. By disconnect the + Pos and -Neg from the heating element and taping up the wires, and running the cycle was a good test. However I have a leak when running the cycle. I disconnect the 2 hoses on the filter/Pump. Not sure what i have done to cause the leak. Maybe there's a pipe i have disturbed. Pictures attached. Any advise
  18. hello! i find so many of theese fhp-motors on ebay but not with the same version. is it possible to use another one? like U 112 G 63 084161? https://www.ebay.co.uk/itm/FHP-Motors-Antriebsmotor-Motor-Waschmaschine-U-112-G-63-084161/312066092385?hash=item48a896ad61:g:G2IAAOSwBmlagclL mould looks the same, also connector, wiring. what differs? the winding? i find so many of theese https://www.ebay.co.uk/sch/i.html?_odkw=fhp+u+112+g+30+084146&_osacat=0&_from=R40&_trksid=m570.l1313&_nkw=fhp+u+112&_sacat=0 this is not an UK- bought machine but will work in UK its an electro helios TT8020 made by electrolux. is it possible to use another as a replacement? and if so how can i tell wich one?
  19. Last week
  20. Great news. Thanks for the update. Those self tapping taps are rubbish.
  21. Thanks again Andy. The saddle valve had gradually become obstructed by what seems like corrosion, restricting the flow of water considerably. I've cut it away and replaced it with a proper Pegler washing machine supply valve and all is back to working properly. I will add that the original saddle valve was fitted by the builder who installed the kitchen and he went out of business.
  22. Thanks Andy, I have now cleaned the pump and put everything back together. It still runs without the water filling. So connected the water and now the water isn't filling (doh).. I will have a look at that otherwise call it a day
  23. All the insulation test meters I’ve used have just had 2 settings. One for continuity testing and one for insulation testing which puts 500 volts (DC) through the parts. If yours has more options try to find a manual online.
  24. Thanks Andy, i will go through everything one by one. I know which setting to use for the Heating element. Which setting do i need to leak for leaks? is it the same one
  25. Good. It should be very easy to find what’s tripping the electrics using the megger and my article.
  26. Hi. An insulation test meter? (Often called a Megger) One that puts 500 volts through parts to test for electrical insulation leaks?
  27. Hi Guys Thanks for the tips. I do have insulation Voltmeter so that will help diagnose anything you guys advise. I have been working through the list to check. So far the *Motor seems fine *Element reading 26.6 *checked for pipes leaking on to electrical parts The pump was dirty so I have cleaned all that and put it back together. I need to test The suppressor (once I can locate it) Many Thanks
  1. Load more activity
Get Which? for £1


×
×
  • Create New...