sztoff

Members
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About sztoff

  • Rank
    Member
  • Birthday
  1. Hi, the motor does have carbon brushes, but I replaced the motor with a new one a couple of days ago and the fault is the same. Is there any way of testing the start capacitor or the control module, as that sounds expensive too... I am also worried that for such an old machine they might not be available. Chris.
  2. Hi, I have tightened the belt as recommended, things are a bit better but still the drum fails to turn properly during the early part of any wash cycle unless I reduce the weight of the load drastically: spin cycle works (but of course by then the load has already been reduced......hmmmm...I am puzzled. My next thought was to replace the belt (the current one is 20 years old !!!) but, it actually sounds like a 'mains hum' as if the motor was trying to but not turning ? If the belt was slipping would I be able to hear that ? ...still puzzled, any ideas out there ? Chris
  3. Hi, I have a 20 year old Phillips Whirlpool 997 washer-dryer, fantastic machine. Over the last few months it has been struggling to turn the drum during the wash cycle. Removing one or two heavier items usually works. I wondered whether the motor was worn, so I have replaced it with a new one, sadly the problem persists, although it is a lot quieter now. It spins normally at both speeds. Am I always going to have to use small loads from now on or is there a cure ? Many Thanks, Chris